1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BURNING XBOX 360 GAMES

Discussion in 'Xbox - Backup discussion' started by yeoyo, Oct 22, 2007.

  1. yeoyo

    yeoyo Member

    Joined:
    Oct 5, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    I'm quite new to this, so I'm hoping someone can help in easy terms for me to understand.
    First of all I have been burning xbox360 games successfully for quite awhile, using CDCLONE.
    On the games I have been burning you normally get a (.DVD file) and an (ISO file).
    My PC had no problems burning and they worked 9 times out of ten..but

    Lately my PC doesn't seem to recognize the (.DVD file) and all my latest burning attempts give me an unrecognized disk when played in my XBOX360.
    I know my xbox360 is ok because all my other copied and original games still work fine..
    Ive also tried IMGBURN and that doesnt even get to 100% for some reason.
    My xbox360 has a flashed drive if this information helps.
    I hope someone can help as its now costing me a fortune on DL disks.

    Thanks
    CHRIS
     
  2. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    You do not need the DVD file at all
    1. get IMGburn and install it

    2. manually set the layer break:
    tools-->settings-->write-->layer break. Check user specified and set it to 1913760. Click ok and burn as normal. This is only necessary the first time burning a 360 game

    3. set your burn speed, and booktype to DVD-Rom if your burner can then burn the ISO file like any other ISO.
    (go to mode at top, select write, then browse for your ISO with the drop down box on the main screen of IMGburn)
     
    Last edited: Oct 25, 2007
  3. yeoyo

    yeoyo Member

    Joined:
    Oct 5, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply but I seem to be having problems using imgburn at all.
    Everytime it gets to the verifying sectors part of the burn, when it gets to 50% I get an IO error message come up and the burn doent work.
    Any ideas?....
    cheers
    chris
     
  4. steimy

    steimy Active member

    Joined:
    Dec 2, 2004
    Messages:
    12,030
    Likes Received:
    1
    Trophy Points:
    96
    Well, not sure what is going wrong there then. Have you changed anything on your system from the time they worked until now?

    If not i wonder if it is your burner that is going bad.
     
  5. yeoyo

    yeoyo Member

    Joined:
    Oct 5, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    This isn't looking good, Ive even formatted my pc over the last few days and still they just dont work on my xbox360...
    More disks wasted..
    Im starting to wander if maybe its my source, mine isn't reliable.
    You could be right about my burner, I have no idea..
    Hopefully someone can help.
    Cheers
     
  6. quanch

    quanch Guest

    Last edited by a moderator: Nov 17, 2007

Share This Page