1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't copy Ocean's 11

Discussion in 'DVDR' started by Onk_Uk1, Jan 30, 2005.

  1. Onk_Uk1

    Onk_Uk1 Guest

    Hi,

    Hope somebody out there can help..... my problem is i can't seem to make a copy of Ocean's 11.
    I have tried using Dvd Shrink, but it gets stuck about 55% with a "cyclic redundancy check" error. I have cleaned the disk & tried again but no joy.

    I have also tried Dvd Decrypter & Alcohol 120%.... all get stuck about half way.

    Might be an issue with VTS_01_5 VOB as this semes to be locked.

    Have browsed the forums and nothing much has come up, so sorry if this is an old problem!
    Any ideas will be greatly appreciated. Cheers....
     
  2. uzmeplz

    uzmeplz Guest

    Hi Onk_Uk1!
    I had the same problem.Have you tryed DvdDecrypter with Anydvd runing in the background!Then i ran it threw Dvdshrink.Thats the way i got it to burn.Best of luck!
     
  3. Onk_Uk1

    Onk_Uk1 Guest

    Thanks for the quick reply !
    I'll give it a go... just downloading Any Dvd now :)

     
  4. Onk_Uk1

    Onk_Uk1 Guest

    Ar$e.. didn't work.
    Stopped at 50% again ?????

    Any ideas ?
     
  5. ScubaBud

    ScubaBud Regular member

    Joined:
    Dec 29, 2004
    Messages:
    2,305
    Likes Received:
    0
    Trophy Points:
    46
    Also try DVD Decrypter and/or VobBlanker since they are both free and work great along with SVS Shrink!
     
  6. Onk_Uk1

    Onk_Uk1 Guest

    Am curretly downloading vobblanker.....
    I have tried DvD Decrypter & still get an error.
    Although it does say in the guide for dvd's < 4.36 this one is way bigger than that.... reason for the problem ?

    Going to read through some of the other guides / try some of the other progs... will let you know how i get on :)

     

Share This Page