1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't erase or rewrite a CDRW over GCC-4480B !!

Discussion in 'CD-R' started by webber, Jun 30, 2003.

  1. webber

    webber Guest


    Hello,

    I'm trying to re-use some previously burned CDRW.

    This is the CDRW ATIP :

    *** Disc ATIP code information ***
    ATIP Start Time of Lead-in: 97m25s30f
    ATIP Last possible start time of Lead-out: 79m59s74f (LBA: 359999)
    Disc Manufacturer: INFODISC Technology Co., Ltd.
    Disc Dye: Phase Change(Agin/SD/TE,Ge/SD/TE)
    Disc type: CD-RW
    Indicative Target Write Power: 05H
    Reference Speed: 01H
    Unrestricated Use Disc(URU): 00H
    A1 Value: 024CD0H
    Lowset Usable CLV Recording Speed: 00H
    Highest Usable CLV Recording Speed: 02H
    Power Mutilication Factor P: 04H
    Target y value the Modulation power function: 04H
    Recommanded Erase/Write power ratio: 0DH
    A2 Value: 4AD85AH
    A3 Value: 000000H
    Maximum Read Speed Supported (with current disc): 32X (4800 KB/Sec)
    Maximum Write Speed Supported (with current Disc): 8X (1200 KB/Sec)
    Current Read Speed Supported (with current Disc): 20X (3000 KB/Sec)
    Current Write Speed Supported (with current Disc): 4X (600 KB/Sec)



    I'm using the GCC-4480B combo drive with firmware 1.02.


    1) I've tried a FULL ERASE (not quick)
    2) I've tried so far 6 different software to erase the CDRW's.

    (Alcohol, Nero, InCD, Blindwrite, burnonce, Clone CD)

    Normally, i'm getting an LBA error in the middle of each disc.
    (Or sometimes the erase job is completed very quickly but visual inspection showing only half of the cdrw was effectively erased.)

    3) I've tried 5 different CDRW media. (but from same manufacturer)

    4) I could write a cd image, but the job will abort with an error
    at random LBA sectors around the middle of the disc.


    What could be wrong:

    the CDRW Media or the Combo Drive ?


    Thanks.
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    1. To eliminate the possibility of the media either (a) use a totall different RW disc or (b) try that RW disc on a different computer.

    2. Try to burn something on the RW disc... if it does not burn properly then i would say ur burner is toast. If it does burn correctly, then we can start to look for conflicts elsewhere (resource, aspi, drivers, background ops etc)

    3. Try burning at both the highest possible speed and the lowest possible speed._X_X_X_X_X_[small]ASUS A7V333+RAID, AMD2100+
    Samsung 512MB, PC2700
    240GB [2x120GB, 7200, 8MB]
    MSI Starforce, GeForce4 Ti4400 128MB[/small]
     
    Last edited: Jun 30, 2003
  3. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    did you burn the cdrw discs on the same drive? so you made the images on them?

    did you use multi session and not finalize?

    what make are your discs? i had some IMATION worked great for say 4 times! then scrap!

    Thx...
     
  4. webber

    webber Guest

    Well,

    A1: I've tried 5 different CDRW so far on the same computer with GCC-4480B. Same problems with all of them.

    But if i use them over another cdrw device (alike hp 9100 series, the media could be erased correctly!!)

    (I didn't tried to burn the cdrw with the hp)

    I was assuming if the erase was good, then i probably could burn..


    A2 : I've tried to burn different data in also different way using different software.

    (UDF packet writing, InCD format, Mount Rainier, etc..)

    Getting LBA errors on the GCC-4480B..


    A3: The media were labeled 1x-4x as the maximum.
    But the ATIP showing 8x.

    I've tried 1x & 4x so far.. I'm going to test 8x.


    Thanks.

     

Share This Page