1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant get pass bios once i boot up

Discussion in 'PC hardware help' started by donmega07, Jul 26, 2007.

  1. donmega07

    donmega07 Guest

    i just put in new power supply.once i try to boot up ,it bootsup fine no erors but it wont go pass bios.the only thing it says is "no disk reserved for raid ,raid disabled"cant some help pls thx
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,094
    Likes Received:
    84
    Trophy Points:
    128
    check to make certain the power & data cables are properly inserted into the hard drives.
     
  3. donmega07

    donmega07 Guest

    rechheck cable in drive still same thing
     
  4. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,329
    Likes Received:
    5
    Trophy Points:
    118
    All power cables are definitely secure?
    Do you use RAID?
    Which power supply do you have?
     
  5. Freekman

    Freekman Regular member

    Joined:
    Mar 7, 2007
    Messages:
    216
    Likes Received:
    0
    Trophy Points:
    26
    i know that this is the same thing but check ur cords something maybe be wrong or a bad cord
     
  6. donmega07

    donmega07 Guest

    iwill try to check that,also was told maybe mine drives are connection is wrong able to try both
     
  7. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,329
    Likes Received:
    5
    Trophy Points:
    118
    Sorry I don't understand what you said there.
     
  8. donmega07

    donmega07 Guest

    sorry about last message was at some one house rushing.i reconnect my cables,and tryed again still same result.what i was trying to say last time,was that someone said my drives were connect wrong.wonding could that be the prolbem?will try any thing that help
     
  9. donmega07

    donmega07 Guest

    ok ihave 2 drives i unhooked my second drive now i have just one drive im trying to hook upnow if im wrong please let me know i pluged te flop drive in the first IDM SLOT,my dvd rom in the second idm slot on motherboard,and my drive in the last slot is this right? the second thing i want to mention is my dvd green light is blinking can that mean something?third,the way i have my power supply i have one of the power supply cables hooked up to the drive,floppy,and the dvd hooked up by itself on the power supply.if there any thing you see wrong let me know thx.
     
  10. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,094
    Likes Received:
    84
    Trophy Points:
    128
    the floppy drive does not get attached to the ide connector as it is not an ide drive. the floppy uses a 34 pin cable & the ide is 40 pin so if floppy is connected to ide1 the disconnect it now.
     
  11. Mr_Del

    Mr_Del Regular member

    Joined:
    Feb 3, 2005
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    26
    Did the system ever work? It is possible one of your IDE are hooked up backwards like you stated. Most new systems cables are keyed to prevent this but it still happens. Dont worry your drive will not be damaged in that scenario.

    Take a look at the cable and you will notice one side has a red stripe. That stripe always hooks to pin 1. Normaly on a HD or cd/dvd the red stripe will face to the power hook up. Pin 1 on the MB either has an arrow pointing to it or a number 1 stamped on it.

    Floppies are the other way, away from the power hook up. (an incorrect hookup of a floppy will not prevent boot the light will just stay on.

    Although this a very common thing for this issue it may not be the answear. Incorrect Attempts to overclock can also cause this. That usualy stops the system durring post

    Good luck

    -Del
     
  12. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,329
    Likes Received:
    5
    Trophy Points:
    118
    Jumper settings?
     
  13. sammorris

    sammorris Senior member

    Joined:
    Mar 4, 2004
    Messages:
    33,329
    Likes Received:
    5
    Trophy Points:
    118
    if the DVD drive is working properly, it will flash a couple of times when you first turn the PC on, then stop flashing.
     
  14. donmega07

    donmega07 Guest

    thx all my ide wasnt reading anything so i rearrange a few of them they all stared reading no problem after that thx again
     
  15. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,094
    Likes Received:
    84
    Trophy Points:
    128
    no problem.
     

Share This Page