1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant network, won't network, AAARRRGGHHH

Discussion in 'Xbox - General discussion' started by BoldMo, Apr 15, 2003.

  1. BoldMo

    BoldMo Guest

    Arrrrgghhh, I've read all the tutorials accross many different XBox forums, including the fantastic Seamonkey's, But im still no further forward with networking my XBox. My network is conected with a Belkin 10/100BT 5 port Ethernet switch (F5D5130u5) and my network works great between the three PC's i have. I've downloaded all the xbox progs and several different versions of EvoX Dashboard, and managed to burn them to CDRW with the changes to the .ini file for the IP address stuff. But everytime i connect up the XBox it still says - TYPE (BLANK), IP - All the settings in the dashboard are correct with my network settings and there is still no change.

    If i remove the patch cable while in the settings of Dashboard, it says no link, if i plug it back in it still says TYPE (blank) and IP

    I can link my two xbox's (one with Xecuter 2 Lite, one without) together through the Belkin network switch for link play with no problems at all, but both are not recognized by any PC's.

    I have noticed a lot of other people suffering this problem, and have taken thier advice (use such & such version of the dash, recheck the INI file, ping the address, try different boot orders, etc etc) but nothing works.

    I also had to connect a PC DVD drive to the box as the XBox DVD drive just didnt like any of the discs i burt. (it's a thompson drive)

    I am now going mad, very mad. I have managed to install a 60gb IBM Deskstar and set it up using the Slayer autoinstaller, and i transfered all my savegames from the original XBox HD by using a memory card and repeatidly connecting the original HD, saving saves onto memory card, then reconecting new drive and transfering from memory card.

    Here is where my brain goes into overdrive - If i can't setup my network link, can i unlock the XBox retail HD through my PC and copy the files to PC HD and then take my Upgraded HD on the xbox out, connect it to my PC and transfer the files i took from the retail HD.

    I know it would be easier to fix the network problem, but i've lost patience with it now. Can anyone help with either problem? All step-by-step tutorials would be accepted humbly.

    Wow, at least i've got that off my chest. sorry for the size of the post. But i've lost the plot with this now. But at least i can backup my games now......

    Bold Mo (another n00be)
  2. JAYO

    JAYO Member

    Feb 13, 2003
    Likes Received:
    Trophy Points:
    it sounds like ur ini configuration is wrong....

    also, are u using flexftp to connect to the xbox?
  3. BoldMo

    BoldMo Guest

    The ini files on the dashboard are set to


    SetupNetwork = Yes
    StaticIP = Yes
    Ip = (Try to ping this, but no reply)
    Subnetmask = (SAME AS MY SERVER)
    Defaultgateway = (SAME AS MY SERVER)
    DNS1 =
    DNS2 =
    SkipIfNoLink = No
    SetupDelay = 10


    Enable = Yes
    Password = xbox
    IGR = No

    I'm also using FlashFTP, is there a great difference between it and flexftp ?
  4. BoldMo

    BoldMo Guest

    Emmmmmm, I just tried rebooting everything in a different order, an everything has kicked in.

    I dunno what happened, but i'm happy.

    I think the red mist must have clouded my mind.

    Thanks folks, even for the listening ear.

    Peace & Jam

Share This Page