1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't run Nero 5.5, CDRWin 5, NTI CD Maker 2000, computer hangs..Help!!

Discussion in 'CD-R' started by dacotah, Feb 28, 2004.

  1. dacotah

    dacotah Guest

    Hello All, hope this is the right place to post this....

    I've tried Nero 5.5, CDRWin 5, NTI CD Maker 2000, they all seem to install ok, but when I try
    to run the program, they all hang my computer.

    CDRWin 5 hangs right after clicking ok in the trial window, the led light for the harddrive stays on constant, sometimes it will get to the main window, but usally it just hangs in the background with the harddrive LED light on constant, but the rest of the desktop is usually unaffected.

    NTI CD Maker 2000 gets to the main window pretty fast but when I choose a selection like Custom CD, or CD copy, that's when it hangs, sometimes it gets to the explore type window, but If I click in a folder it'll hang most the whole desktop. same with the LED light. the harddrive LED light will stay on constant all night or for days till I reboot..

    The burner is a CRW-1622 it was on my old 233mhz system and when I last used it a couple years ago it worked fine , no problems, with the NTI trial software (which I tried also, don't work "expired now")that came with it.

    I just put the burner in my K7T turbo mobo, Duron 1.2, ATI Rage 128 pro, 256mb ram, win98se. Norton sytem Works 2003 is Installed too.. thinking that might have something to do with it, I've tried all the following singly and in multiple combinations. disabling NAV, in the systray, clean sweep in the systray, all other Icons in the systray, ctrl+alt+del processes one by one, and several at time in the task manager. took everything out of the startup folder.. rebooted too many times....going crazy here what am I missing. Any suggestions would be very helpful.. Thanxx

    Dacotah
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    IDE controller working properly? All the cables tight? :) ASPI? RAM?
     

Share This Page