1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't seem to get above 24x speed on a (Verbatim) 48x drive

Discussion in 'CD-R' started by theeda, Apr 27, 2003.

  1. theeda

    theeda Guest

    Hello all!

    I have looked through prior postings but I didn't find anything that I could use to solve my problem.

    I purchased a Verbatim CD-RW, which is supposed to be a 48x12x50x. The problem is that I cannot for the life of me get anything above 24x. At this time, I have Nero installed. Nero only shows burn speed options up to 24x. I have also tried CD-Mate but to no avail. CD Mate also shows my maximum burn speed as 24x!

    I have plenty of resources to support higher speeds too. My box specs are:

    AMD Athlon XP 1600
    512MB RAM
    ATA 133

    Here's the kicker. When I check the properties of the drive within windows XP, It only sees the drive as a 24x... but one day, I uninstalled all of my burning software, rebooted and whalaa.. XP saw my drive as up to a 48X.. Now I was confused.. I reinstalled Nero and after rebooting, my drive is only seen as a maximum of 24x and now Windows XP only sees my drive as capable of up to 24X speeds!

    I have checked everything! BIOS settings, (all IDE channels are using "DMA if available") and I flashed the drive with the latest firmware, (I found out that it was really an AOPEN drive)... and I have tried different media..

    So.. Here I am with a 48X drive that only burns up to 24X.. Anyone got any suggestions or ideas as to why this is happening? Remember what I said above.. when there is no burn software installed, (Nero or CD Mate) the drive shows up as 48X capable.. but as soon as I install the software.. no-go.. This is really getting me down! :-(

    Thank you all in advance for your help!

  2. theeda

    theeda Guest

    anyone have any ideas? I'm stumped!

Share This Page