1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CloneDVD2 problem! When going to sub menu's DVD keeps on looking for it never finds it...

Discussion in 'Copy DVD to DVDR' started by mheinjr, Jan 23, 2005.

  1. mheinjr

    mheinjr Guest

    I made 2 DVD's using CloneDVD2, and in both of them I removed all of the previews for the other movies! Now the movie plays, but when I go to lets say Special Features, and than go to Bloopers Real, or Deleted Scenes My DVD player doesn't freeze, but it looks for it, can't find it, looks for it, can't find it..........

    It goes into a infinate loop!

    Has anyone else had these problems?

    HOW Do I fix This????

    I am using CLopneDVD2 2.6.2.1
    and AnyDVD 4.5.5.1

    If I use Shrink, Decrypter they work! But I want to get rid of the Previews.....
    Thanks, Mark
     
  2. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    116
    One of the items you deleted must be necessary for the menu to work right. When I delete an item that the menu should point to and I click on it, it just blinks out for a second and returns to the main menu. I never had one go into the loop you are talking about.

    Jerry
    Also latest Clone update is 2623 I think.
     
    Last edited: Jan 23, 2005
  3. mheinjr

    mheinjr Guest

    Thats what I thought, but it didn't make much sence, because the first cd I didn't remove anything! Only the second one I did!

    Well, I only tried it on my dvd player in my room which is a RCA! I tried it out in my mini 7" dvd player, and it works fine! It probubly is just the RCA!

    Weird, because if I use dvd Shrink it plays in the RCA, but I want to delete the previews!

    Thanks, Mark
     
    Last edited by a moderator: Jan 24, 2005

Share This Page