1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

complete lack of success using bin/cue files

Discussion in 'CD-R' started by reaper158, Feb 18, 2005.

  1. reaper158

    reaper158 Member

    Joined:
    Feb 18, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    ok, i've been through just about every guide and forum and whatever that i can find on the net, and nothing seems to be helping.

    i have a few .bin files and their corresponding .cue files. burning the images with nero or alcohol 120% appears to work fine (says the file size is 609 mb, takes 10 mins or so, the usual), but when the cd pops out the computer just reads it as a blank cd. mounting the images onto the virtual drive with alcohol results in something that the computer can't read at all. i have tried converting the .bin files to .iso with bin2iso, which when burnt also results in a "blank" cd. trying to extract the bin files with isobuster gives me an "unreadable sector" error message, and CDmage says "file length doesn't match sector boundary". this has now happened with 4 or 5 different images, so i think i would have to be pretty unlucky for them all to be corrupted or something, wouldn't i? can someone help me please, or at least conclusively tell me that it's never going to work!?!?
     
  2. nownthen

    nownthen Regular member

    Joined:
    Nov 14, 2004
    Messages:
    752
    Likes Received:
    0
    Trophy Points:
    26
    It probably a software problem. I had that problem with BlindWrite awhile ago. I just couldn't burn any cue and bin file correctly. Maybe you need to reinstall you software. Do any of the images mout correctly. I wouldn't try burning something that would mount and work.
     

Share This Page