1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corrupt Mpg Movie

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by Vishpool, Oct 15, 2002.

  1. Vishpool

    Vishpool Guest

    Hi,
    I downloaded a .mpg movie (SVCD), but having some problems playing and burning it.
    The problem, i think, is that I resumed the download from abt 5 diff ppl and somehow, from somenoe, it got corrupt (Resume option from Dalnet = same file names).
    When i try to play it, it plays just fine for abt 15 mins, then the last 2/3 of the movie freezes. I kno this means that the movie is corrupted in some manner...missing bytes...missing flow...or incorrect flow...or corrupt blocks or frames.
    But, when i try fwd to later parts of the movie, it plays well and freezes again (Guessing more than 1 point of corruption). I tried splitting the file with TMPGenc but crashes whenever i try to select the parts. I tried multiplexing it (svcd to vcd), but does only 260 mb and says 'completed' (whole file = 700 mb). I tried demuxing it...but only works till the 260mb point. So, I am guessing the movie is corrupted from abt the 260mb point. Did anyone have this prob and have a fix to it? OR does anyone kno of a program that will do this? Or any ideas at all? Plz help. Thanking you in advance.
     
  2. jnihil

    jnihil Moderator Staff Member

    Joined:
    Dec 23, 2001
    Messages:
    869
    Likes Received:
    0
    Trophy Points:
    26
    Vishpool, please follow the forum rules and do not cross-post your question to multiple forums.
     
  3. Vishpool

    Vishpool Guest

    Sorry about that. Please help me though!! Plz
    Thank you.
     

Share This Page