1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

could not perform end of disc-at-once

Discussion in 'DVDR' started by rathoriso, Mar 8, 2005.

  1. rathoriso

    rathoriso Guest

    I have Windows XP home and am using Nero v5.5.10.33 bundled. Never had any problems burning DVDs until now. Every time, I get an error at the end of the burn session saying could not perform end of disc-at-once. I can burn CDs with no problem and up until now have never had problems with DVDs. After 100%, it takes a long time doing
    , then it fails...any suggestions???? I'm making data discs and not DVD videos.
     
  2. rathoriso

    rathoriso Guest

    Let me add my log to this if that's helpful to anyone who can be helpful

    Any help would be greatly appreciated...Thanx
     
  3. bbmayo

    bbmayo Active member

    Joined:
    Oct 31, 2004
    Messages:
    5,088
    Likes Received:
    0
    Trophy Points:
    96
    This lookk like a problem
    Try turning the DMA on for your writer.. If you are not sure how to do this there is a guide at my site link is in my signature..
     
  4. rathoriso

    rathoriso Guest

    Thanks for the tip, [bold]bbmayo[/bold]. I followed instructions, turned on DMA and still having same problem at the end of the burn session...

    Any other ideas??
     
  5. rathoriso

    rathoriso Guest

    Here is the log from the last failure:
     
  6. rathoriso

    rathoriso Guest

    I don't know if it's my firmware (I have a DVDRW IDE1004 firmware version 0039...I know it's old but it worked fine until now) or if it's aspi installation corrupted (Nero InfoTool tells me my aspi installation is corrupted) or what?

    I keep getting the could not perform disc-at-once error in Nero 5.5 and the finalization process in DVD X Copy takes [bold]4EVER[/bold].

    I want to upgrade my firmware, but will this solve my issue? I don't want to make things worse...

    Any help would be appreciated

    thanx
     
  7. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    Here's things you can try.

    download ForceASPI 1.8 and ASPI Check

    Check your PM for that

    When you've unzipped, run KILLASPI then run INSTASPI ... reboot and run aspi check. All dll's should read 4.71.2

    Then run Nero InfoTool and see if it says aspi layer installed correctly.

    Try to burn. If it still doesn't work, uninstall Nero. Use Nero's clean tools then download the trial version of Nero 6
    http://ww2.nero.com/us/Clean_Tools.html


     
    Last edited: Mar 8, 2005
  8. rathoriso

    rathoriso Guest

    Are these suggestions preferred over upgrading my firmware?? In other words...should this be done in conjunction with a firmware upgrade or instead of a firmware upgrade? Keeping in mind that I've had many successful burns with my current firmware previously.
     
  9. flip218

    flip218 Moderator Staff Member

    Joined:
    Apr 25, 2004
    Messages:
    8,344
    Likes Received:
    0
    Trophy Points:
    116
    I would try those before a firmware update, especially since you don't know which one to get :)

    If all of those fail (ie. install a "working" aspi layer, tried the newer Nero 6), then yes next step would be to update your firmware.
     
  10. rathoriso

    rathoriso Guest

    Okay, I've done the aspi cleanup business...with success. Nero InfoTool likes me again. The only thing that worries me is the fact that my write speed for my DVDRW drive in InfoTool is 1X.

    I'm burning a disc right now in Nero. The default speed for Nero, however, is 2.4...go figure. Hopefully this works...

    If not, I'm going to try Nero v6.x (your link).

    Do you think this aspi fix could solve my problem with DVD X Copy's extra long extended finalization issues?

    Otherwise, I need about an hour or so for this DVD to burn...fingers crossed:|
     

Share This Page