1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DI-604 Port Forwarding (I'm Lost plz help)

Discussion in 'All other topics' started by BigPapa87, Jan 16, 2007.

  1. BigPapa87

    BigPapa87 Member

    Joined:
    Jan 16, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I have a D-link router for DSL and I am using utorrent to download torrents and I get slow speeds. I have tried to follow portforward.com's intructions on how to port forward the port to make my speeds faster, but that was no help so I google searched it and still was getting any results that worked. I found one on here, but I need a router specific guide for my router. I am running utorrent 1.6 and I am trying to port forward port 22426. Also when I try to do the test if port is forwarded correctly it gives me a diffrent ip address which is 71.115.135.109, but when i do run/cmd/ipconfig/all it says my ip is 192.168.0.136, so I'm tottaly lost at this point.

    Thanks for any help
    BigPapa87
     
  2. Dunker

    Dunker Regular member

    Joined:
    May 8, 2006
    Messages:
    1,444
    Likes Received:
    0
    Trophy Points:
    46
    Your IP is supposed to be different.192.168.0.136 is the IP of your computer. And other computer on your LAN can have an IP in the range 192.168.0.x where x is from 2 to 254 (and, since you have .136, it can't be that either). 71.115.135.109 is your public IP address. Routers are called Network Address Translation (or, more correctly, Port Address Translation). They take any requests emanating from your PC(s) and change the source IP address to the public one, but they make up a port number to correspond to a particular PC on the LAN. When data returns, it checks to see if it come back to that made-up port number, so the router knows to which PC that traffic goes. (And traffic that does not correspond to an outgoing request is considered undesirable - it just so happens this is almost exactly the same way a firewall works.)

    For your router, go into the configuration screen, select "Advanced", and select "Applications". For "Trigger" put in 22426 and for "Public Port" put in, say, "22426-24000" (without the quotes, this specifies are range of ports). "Trigger Type" and "Public Type" should both be set to BOTH.

    Alternatively, you can simply put your PC in the DMZ. You will have no protection from the router's built-in firewall, but less headaches.
     
  3. BigPapa87

    BigPapa87 Member

    Joined:
    Jan 16, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Ok I did exactly what you said, but it is not showing up in the special aplications list, so how do i know if it worked or not?

    Thanks
    BigPapa87
     
    Last edited: Jan 17, 2007
  4. Dunker

    Dunker Regular member

    Joined:
    May 8, 2006
    Messages:
    1,444
    Likes Received:
    0
    Trophy Points:
    46
    Did you click the green Apply button? You might want to give the rule a name too. It should add your newly-created rule to the pre-fabbed rules already there and will have a check mark if active.
     
  5. BigPapa87

    BigPapa87 Member

    Joined:
    Jan 16, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Yea I hit the apply button, but it does not show up, a box comes up and says that the router is restarting and then it never shows up at the bottom. I have also tried to foward port's with azuerus and I got the same results. I know that portforward.com has a program to do this, but it's only a trial version and I can't see paying $30 for it when I am only gonna use it once, is there another program as easy to use like the one at portforward.com that is free? ALSO is this maybe not working cuz I got to my router site through searching google without having to log in?

    Thanks
    BigPapa87
     
    Last edited: Jan 17, 2007
  6. Dunker

    Dunker Regular member

    Joined:
    May 8, 2006
    Messages:
    1,444
    Likes Received:
    0
    Trophy Points:
    46
    Then you were probably using Dlink's "emulator". The purpose of that is to give you a virtual tour around the product; it does not change any of your settings. You need to login to the device but entering 192.168.0.1 in the address bar of your browser (please don't tell me you use Internet Explorer! Use Firefox, Opera, etc.) Then follow the procedure. Remember that in a pinch you can use DMZ too.
     
  7. BigPapa87

    BigPapa87 Member

    Joined:
    Jan 16, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thank you very much for your help I just realized that I was using the emulator, but the reason why I was using that is because when I typed in the IP for my router it would not let me in with just typeing admin, so I reset my router and then got in. I am going do the port forwarding things that portforward.com says, but first I'm gonna do what you said with utorrent and I will let you know how it goes. And no I use firefox as my prefered browser, because IE is crap.

    Thanks For All Your Help
    BigPapa87
     
  8. BigPapa87

    BigPapa87 Member

    Joined:
    Jan 16, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Ok this is what I got after I did the port trigger that you said and I even followed the portforward.com guide and did it under applications like it said, but that didn't work also I changed the port number to 24426


    Welcome to the ĀµTorrent Port Checker.
    A test will be performed on your computer to check if the specified port is opened.

    Checking port 24426 on 71.115.135.109...

    Error! Port 24426 does not appear to be open.

    Please see www.portforward.com for more information about how to map a port.

    Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com (72.20.34.145) in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).
     

Share This Page