1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER!

Discussion in 'PC hardware help' started by hodab, Nov 1, 2004.

  1. hodab

    hodab Guest

    Hi. I just build a computer out of new parts. AMD xp Sempron 2400+, 40 GB Excelstor hard disk, 128 RAM and one of Asus newest mother cards. Video card is integrated in the motherboard and shares 32 MB with RAM. While building, I manually shut down the computer by pushing the switch, because I had some problem with slav and master of Hard disk an CD ROM. This problem was finally solved and I installed windows 2000 successfully and no problem att all. BUT the last time I turned off my computer, I did it by pushing the fron switch, like a fool!. Then happened the rest and it just says: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER. I went to setup but it doesn't detect the harddrive. I have checked all the cables but no use. What should I do, HELP, HELP
     
  2. vato_loco

    vato_loco Regular member

    Joined:
    Jun 11, 2013
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    26
    make sure that on the harddrives, the jumpers are in the proper location
     
  3. ianski7

    ianski7 Guest

    Hey!

    Try resetting the Bios to the defaults. If this doesn't work and the jumpers are correct,try reinstalling Win 2000.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    replug in all cables from drives to motherboard with power cord unplugged, power up system go into bios & see if bios detects drives
     
  5. c3lestial

    c3lestial Member

    Joined:
    Nov 6, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i seem to have the same problem. but don't knwo what to do. i have tried changing the jumper settings. tried only the cd rom drive and not the dvd drive, no change. the hard drive is only recongized when i unplug both cd and dvd drive. ANY suggestions PLSS i feel like smashing my pc right about now Grr .
     
  6. CJC

    CJC Regular member

    Joined:
    Aug 23, 2004
    Messages:
    600
    Likes Received:
    1
    Trophy Points:
    26
    If it works when u unplugg the CD-ROM's, make sure that the Hard Drive is on the PRIMARY cable and set to MASTER, and that the CD-ROM is set to SLAVE. If they are both set to the same thing, they will conflict and not work.

    CJC
     
  7. c3lestial

    c3lestial Member

    Joined:
    Nov 6, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    do you mean using the same ide cable for both the hard drive and the cd rom drive ?
    because there are two different ide cables.
    one which is connected to the hard dive which is the primary master. nothing is connected to the primary slave end.

    secondary connected to the cd drive and dvd drive.

    and my disk station broke recently and i took it out. could that be related in anyway ?

    thx for all your help very much appreciated :DD
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    c3estial on the back of the cdrom & dvdrom usually between the audio cable & data cable is a set oh 6 pins 2 of them covered by a jumper. set the dvdrom as master on the secondary cable & the cdrom as slave on the secondary cable & see if bios sees all 3 drives. if not, disconnect 1 of the rom drives & retest till bios sees both the harddrive & 1 of the rom drives. after retesting, the bios can't read say the dvd but can see cdrom & still see harddrive, than you know that dvd is duff & than you decide what to do. but remember always leave the harddrive connected on primary cable by itself during process
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    hodab, get more ram for system as you only have 96meg available for 2000. disconnect cd & pwer up system to see if bios sees hd, if does see it reconnect cdrom to secondary port as master or slave. what make is harddrive, if western digital remove jumper designating master as wd is wierd about that
     
  10. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    The A7V400-MX?

    Whats wrong with that? There are much more foolish ways of turning off the comp

    Try removing the cables, starting the machine, turning it off and then reinstalling the cables :)

    Dammit I always miss the fun :p

    It is?
     
  11. c3lestial

    c3lestial Member

    Joined:
    Nov 6, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    just for the people that are having the same problem. this is how i fixed it! the problem wasn't the hard drive acting funny nor was it the dvd or the cdrw.
    i was stupid enough to get confused with the jumper settings and the way the ide cable is connected to the dvd drive and cdrw.

    there are two different ways you can connect the ide cable to a device if it doesn't recognise it the first time try turning the ide cable around and plug it in. Don't forget to use the right jumper setting depending if it's masters or slave.

    thx for all the help people i hope i have been usefull :)
     
  12. hodab

    hodab Guest

    Thank you all and thanx Praetor. I solved the problem by removing the cables, starting the machine, turning it off and then reinstalling the cables.
    Great, Great forum!
     
  13. CJC

    CJC Regular member

    Joined:
    Aug 23, 2004
    Messages:
    600
    Likes Received:
    1
    Trophy Points:
    26
    The IDE Cable and Power Plug should only go in one way.

    The jumper on the other hand, you have to make sure that you dont have Two MASTER's or Two SLAVES on the same cable.

    Glad you got everything working.

    CJC
     

Share This Page