1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Decrypter HELP please!!!

Discussion in 'DVDR' started by steve38, Aug 20, 2004.

  1. steve38

    steve38 Guest

    When I try to burn an iso file with DVD Decrypter I get a message like this one:
    DeviceIoContro(FSCTL_LOCK_VOLUME) Failed!
    Device: [1:1:0] CDWRITER IDE5224 0012 (E:)
    Unable to lock volume for exclusive access.
    Reason: Access is denied.

    I have tried on two different drives on my system and neither one will let me burn an iso file. If anyone has any suggestions I would greatly appreciate it!! Thanks!!
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hi,

    Your log is telling you that Decrypter is unable to gain the exclusive access to the burner that it needs.

    This is most commonly caused by packet writing apps such as InCD, DLA or Drag to Disc. Do you have any of these installed?

    Windows IMAPI burning service can cause this as well :)
     
  3. Landser

    Landser Guest

    Had the same thing happen to me.

    Close DVD Decrypter and restart. Should be fine.
     
    Last edited by a moderator: Sep 21, 2004
  4. jadsru1

    jadsru1 Member

    Joined:
    Aug 24, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Hi Here is my log file
    I have been having this problem for a couple days now. Besides Enabling DMA on my drive I can't remember doing anything else to it before I started runing into this problem.

    Help PLEASE

    I 21:49:33 DVD Decrypter Version 3.5.1.0 started!
    I 21:49:33 Microsoft Windows 2000 Professional (5.0, Build 2195 : Service Pack 4)
    I 21:49:33 Initialising SPTI...
    I 21:49:33 Searching for SCSI / ATAPI devices...
    I 21:49:44 Found 1 DVD-ROM and 1 DVD+RW!
    I 21:50:29 Operation Started!
    I 21:50:29 Source Device: [1:0:0] HL-DT-ST DVD-ROM GDR8081N 0110 (D:) (ATA)
    I 21:50:29 Source Media Type: DVD-R
    I 21:50:29 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
    I 21:50:29 Source Copyright Protection System Type: None
    I 21:50:29 Destination File: E:\PIRATES_OF_THE_CARRIBEAN.ISO
    I 21:50:29 File Splitting: Auto
    I 21:50:29 Detect Mastering Errors: No
    I 21:50:29 Remove Macrovision Protection: Yes
    I 21:50:30 Extracting Sectors... (LBA: 0 - 2278463)
    I 21:50:37 Found IFO File: VIDEO_TS.IFO - (LBA: 282 - 287)
    I 21:50:38 Found VOB File: VIDEO_TS.VOB - (LBA: 288 - 378) - KEY: N/A
    I 21:50:40 Found BUP File: VIDEO_TS.BUP - (LBA: 379 - 384)
    I 21:50:42 Found IFO File: VTS_01_0.IFO - (LBA: 385 - 426)
    I 21:50:43 Found VOB File: VTS_01_1.VOB - (LBA: 427 - 524713) - KEY: N/A
    I 22:11:00 Found VOB File: VTS_01_2.VOB - (LBA: 524714 - 1049000) - KEY: N/A
    I 22:31:48 Found VOB File: VTS_01_3.VOB - (LBA: 1049001 - 1573287) - KEY: N/A
    E 22:33:53 Failed to read Sector 1061632 - Unrecovered Read Error
    E 22:33:53 Failed to Extract Sectors!
    E 22:33:53 Operation Failed! - Duration: 00:43:23
    E 22:33:53 Average Read Rate: 815 KB/s (0.6x) - Maximum Read Rate: 1,534 KB/s (1.1x)
     
  5. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Is this problem only with Pirates of the Carribean and if so does the error occur at the same point each time?
     
  6. jadsru1

    jadsru1 Member

    Joined:
    Aug 24, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Hi
    Yeah, This happens everytime. One thing I forgot to mention is that this only happens when I try backing up dvdxcopy backups. I tried my bought copy of finding nemo last night and it worked okay. BTW, the media that I am trying to backup from is ridata 4x DVD+/- R

    Thanks for any suggestions
     
  7. jadsru1

    jadsru1 Member

    Joined:
    Aug 24, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Another one of those errors. I changed the drive I was reading from. I am using a plextor external 504 UF. Here is my log. AGAIN, I was trying to backup a dvdxcopy backup.

    I 00:13:50 DVD Decrypter Version 3.5.1.0 started!
    I 00:13:50 Microsoft Windows 2000 Professional (5.0, Build 2195 : Service Pack 4)
    I 00:13:50 Initialising SPTI...
    I 00:13:50 Searching for SCSI / ATAPI devices...
    I 00:13:50 Found 1 DVD-ROM and 1 DVD+RW!
    I 00:14:23 Operation Started!
    I 00:14:23 Source Device: [0:0:0] PLEXTOR DVDR PX-504A 1.02 (F:) (USB)
    I 00:14:23 Source Media Type: DVD-R
    I 00:14:23 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
    I 00:14:23 Source Copyright Protection System Type: None
    I 00:14:23 Destination Folder: G:\TEMP MOVIE AND CAPTURE LOCATION\Lord of the rings trilogy\fellowship\
    I 00:14:23 Detect Mastering Errors: No
    I 00:14:23 File Splitting: By File
    I 00:14:23 Multi Angle Processing: No
    I 00:14:23 Remove Macrovision Protection: Yes
    I 00:14:23 Stream Processing: No
    I 00:14:23 Copying VIDEO_TS.IFO... (LBA: 282 - 287) - KEY: N/A
    I 00:14:24 Copying VIDEO_TS.VOB... (LBA: 288 - 378) - KEY: N/A
    I 00:14:24 Copying VIDEO_TS.BUP... (LBA: 379 - 384) - KEY: N/A
    I 00:14:24 Copying VTS_01_0.IFO... (LBA: 385 - 434) - KEY: N/A
    I 00:14:25 Copying VTS_01_1.VOB... (LBA: 435 - 524721) - KEY: N/A
    I 00:15:01 Abort Request Acknowledged
    E 00:15:05 Failed to copy VTS_01_1.VOB!
    E 00:15:07 Operation Aborted! - Duration: 00:00:44
    E 00:15:07 Average Read Rate: 501 KB/s (0.4x) - Maximum Read Rate: 1,179 KB/s (0.9x)
    I 00:18:05 Operation Started!
    I 00:18:05 Source Device: [0:0:0] PLEXTOR DVDR PX-504A 1.02 (F:) (USB)
    I 00:18:05 Source Media Type: DVD-R
    I 00:18:05 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
    I 00:18:05 Source Copyright Protection System Type: None
    I 00:18:05 Destination Folder: G:\TEMP MOVIE AND CAPTURE LOCATION\Lord of the rings trilogy\fellowship\
    I 00:18:05 Detect Mastering Errors: No
    I 00:18:05 File Splitting: By File
    I 00:18:05 Multi Angle Processing: No
    I 00:18:05 Remove Macrovision Protection: Yes
    I 00:18:05 Stream Processing: No
    I 00:18:13 Copying VIDEO_TS.IFO... (LBA: 282 - 287) - KEY: N/A
    I 00:18:13 Copying VIDEO_TS.VOB... (LBA: 288 - 378) - KEY: N/A
    I 00:18:13 Copying VIDEO_TS.BUP... (LBA: 379 - 384) - KEY: N/A
    I 00:18:13 Copying VTS_01_0.IFO... (LBA: 385 - 434) - KEY: N/A
    I 00:18:14 Copying VTS_01_1.VOB... (LBA: 435 - 524721) - KEY: N/A
    I 00:51:53 Copying VTS_01_2.VOB... (LBA: 524722 - 1049008) - KEY: N/A
    I 01:25:30 Copying VTS_01_3.VOB... (LBA: 1049009 - 1573295) - KEY: N/A
    I 01:59:34 Copying VTS_01_4.VOB... (LBA: 1573296 - 2097582) - KEY: N/A
    I 02:33:03 Copying VTS_01_5.VOB... (LBA: 2097583 - 2277824) - KEY: N/A
    E 07:10:10 Failed to read Sector 2210064 - Unrecovered Read Error
    E 07:10:11 Failed to copy VTS_01_5.VOB!
    I 07:10:14 Copying VTS_01_0.BUP... (LBA: 2277825 - 2277874) - KEY: N/A
    I 07:10:14 Operation Successfully Completed! - Duration: 06:52:09
    I 07:10:14 Average Read Rate: 178 KB/s (0.1x) - Maximum Read Rate: 714 KB/s (0.5x)
     
  8. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    What happens when you try to back up a factory disc? Same error?

    Your read rates are extremely slow. Are the discs clean and scratch free?

    Are you running the burner on an USB 2.0 port? Here's a link that shows you how to check:

    http://www.computerhope.com/issues/ch000602.htm
     
  9. jadsru1

    jadsru1 Member

    Joined:
    Aug 24, 2004
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    11
    Yeah, I have an external usb 2.0 plextor 4x writer. I only get these errors when I am backing up dvdxcopy backups. It doesn't happen with my bought commercial ones.
    Thanks
     
  10. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    I'm not sure what to tell you then. I haven't used Xcopy in ages and have zero experience copying XCopy backups. Life is much simpler when you go freeware :)
     

Share This Page