1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dvd Decrypter running slower than normal

Discussion in 'Copy DVD to DVDR' started by uponthis, Oct 31, 2004.

  1. uponthis

    uponthis Regular member

    Joined:
    Feb 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Have the lastest version of Dvd Decrypter and for some reasons my read and write(1.5x) speeds have slowed down for some unknown reason. I have set the write speed to max and still it burns @ 1.5x. So it's pretty much taking an hour to back up a movie to the hd when it used to take only 20-30 minutes.

    In Device Manager, the Primary IDE Channel is set @:
    Transfer Mode - DMA if available
    Secondary IDE Channel/Device 0/Transfer mode/PIO only
    Device 1/Transfer mode/DMA if available

    Anyone have any suggestions? It did this before i updated to the latest version as well. Last week all was well last time i backed up a movie, do i don't know what the deal is.
     
  2. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    This is misleading, what's the "Current Transfer Mode" say?
     
  3. uponthis

    uponthis Regular member

    Joined:
    Feb 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    current transfer mode is Ultra DMA Mode 5 for primary ide channel.
     
  4. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    So is the burner on the Primary IDE and if so what is the current transfer mode for the burner itself?
     
  5. uponthis

    uponthis Regular member

    Joined:
    Feb 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Nephilim, where do i need to go to find that info out for you?
     
  6. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Nero Info Tool under the Configuration tab will give you all the goodies :)
     
  7. uponthis

    uponthis Regular member

    Joined:
    Feb 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    ok, here is what it says:
    Primary IDE Channel/Master:WDC WD400BB-60DGA0
    DMA on
    Secondary IDE Channel/Master:Memorex DVD+R/RW 2.4x8AA
    DMA off
    Autorun on
     
  8. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Ah ha! DMA isn't enabled for your burner. Here's a link you may have seen already but it's a good one:

    http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

    If that doesn't work try uninstalling the drive through Device Manager like so:

    Go to Device Manager >

    Expand the tree for DVD/CD ROM Drives >

    Find the drive in question, right click it and go to Properties >

    Under the Driver tab, select Uninstall then OK.

    Now reboot and Windows should detect and reinstall the drive.
     
  9. uponthis

    uponthis Regular member

    Joined:
    Feb 11, 2004
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    26
    Hey Nephilim, that did the trick! Went ahead and uninstalled it and rebooted. It found the hardware and now all is fine.

    Could having errors while triing to backup movie to hd cause this to happen while using dvd decrypter? Needless to say i couldn't back-up the particular dvd. The dvd's were scratched pretty bad and even froze in my dvd player.

    Thanks ever so much!!
     
  10. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    If a drive encounters a number of errors Windows will decide to kick the drive down to PIO mode so it's usually just a matter of uninstalling it to get back on the right track :)
     

Share This Page