1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD Drive Wont Work

Discussion in 'DVD-ROM drives' started by Fa11, Dec 29, 2004.

  1. Fa11

    Fa11 Member

    Joined:
    Dec 29, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I have a HL-DT-ST dvd rom GDR8162B...

    When I put a cd nothing happens.... When I try looking in cd in run its says please put a disk.. I try dvd and cds..

    Dose anyone know any drivers? What should I do... I cant buy a new one.... I have windows xp...

    Please help me with some drivers..
     
  2. AfterDawn

    AfterDawn Advertisement

  3. Fa11

    Fa11 Member

    Joined:
    Dec 29, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Help?

     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,811
    Likes Received:
    7
    Trophy Points:
    118
    1: is there an exclamation mark in the device manager
    2: in device manager remove the dvdrom, restart windows & let windows load its own driver.
    post results
     
  5. kenetic

    kenetic Member

    Joined:
    Jun 12, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    i'm having the same problem with this dvd rom i have tried uninstalling and restarting i have also tried searching for driver updates with no luck, my DVD-ROM will play CD's but not DVD's it just says insert disc. I have had this DVD-ROM for about a year with no problems, i can find no reason as to why this has happened, i have not installed any new software that would affect this DVD-ROM,no exclaimation mark in device manager, i am using windows XP, if i find anything useful i will reply to this post,
     
  6. kenetic

    kenetic Member

    Joined:
    Jun 12, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    Sorry forgot to add that my TEAC rewriter seems a bit funny as well, not playing some DVD's all happened at the same time, I went away for Xmas computer was left off was fine when i went, when i got back the drives weren't working, dont know if this will have any thing to do with it,
    cheers for any help in advance.
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,811
    Likes Received:
    7
    Trophy Points:
    118
    kenetic, disable 1 drive at a time & see if remaining drive reads/writes disks ok. post results
     
  8. kading24

    kading24 Member

    Joined:
    Jan 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same problem with a HL-DT-ST GDR8162B driver. I can't seem to find the driver I need, not even on Dell's Website, which is where I bought the stinkin' computer.

    Any other suggestions. I've heard it's an Hitachi driver but I can't find it there either.
     
  9. kading24

    kading24 Member

    Joined:
    Jan 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    By the way, ddp, there are exclamation points next to both of my drives (CD/DVD-RW and DVD-ROM), and when I uninstall them and reboot, I'm still having the same problem.

    Even worse, I can't just reinstall from my dell CDs because my drives aren't working. Talk about aggravating!
     
  10. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,811
    Likes Received:
    7
    Trophy Points:
    118
    is exclamation mark only on drives or also other areas
     
  11. kading24

    kading24 Member

    Joined:
    Jan 9, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Just the two drivers.
     
  12. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    37,811
    Likes Received:
    7
    Trophy Points:
    118
    disconnect 1 drive at a time & see what happens. also check that all cables seated properly
     
  13. kenetic

    kenetic Member

    Joined:
    Jun 12, 2004
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    11
    I tried the dell website as well complete waste of time, i tried downloading a new driver for my rom as well didnt work!
    I tried uninstalling/removing drives seperately both at the same time everything.
    none of it any good i came to the conclusion that its just crap and probably broken so i got rid of it cheers for all your help anyway.
    (it is made by hitachi)
     
  14. Jerry746

    Jerry746 Senior member

    Joined:
    Oct 23, 2003
    Messages:
    4,455
    Likes Received:
    0
    Trophy Points:
    116
    The only time I ever saw 2 exclamation marks on both my drives was when I first upgraded to XP. Seems I had some old Adaptec(now Roxio) software still hidden on the system that caused a major conflict with XP and optical drives. Its been a while but seems I had to go into the registry to clear the entries and then the drives came back to normal.

    Jerry
     

Share This Page