1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DvD Flick won't load, Help please

Discussion in 'DVDR' started by snake8188, Oct 30, 2007.

  1. snake8188

    snake8188 Guest

    is anyone having trouble starting dvd Flick?
    Every time i try to start it I get the DVD Flick logo then an error messge obscures it which reads
    "An error occured during start up.
    Number 7 from prjDVDfLICK: out of memory
    1.2.1.4.build 393"

    I've reformatted 2 or 3 times and this same error comes up with every build I've tried.
    Ive been using DVDFlick for about a year and all of a sudden this is happening and I can't get in and I don't know why.
    'puter is clean and everything is working as it should.
    Any ideas or help would be greatly appreciated
    Thank you very much.
    The Newb
     
  2. iluvendo

    iluvendo Active member

    Joined:
    Oct 19, 2005
    Messages:
    3,312
    Likes Received:
    0
    Trophy Points:
    66
    Hi, be careful of multiposting (not allowed) as a moderator might warn you. Now you know this forum rule and I know it was not intentional and it will not happen again. BTW someone answered your question in the shrink forum on this same topic
     
  3. snake8188

    snake8188 Guest

    Ya I made a mistake,I put down shrink instead of flick,that's what happens when you hit 65,your mind goes down the crapper. :)
    I tried what was suggested and that didn't work,
    so I don't know where to go from there.What I'm trying to find out,is it my 'puter, or is it Flick.
    Flick has worked flawlessly for a yr or so and all of a sudden BOOM,and that's on all the builds I've tried.
    Thanks very much
    The Old Newb..
     

Share This Page