1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD-RW stopped working

Discussion in 'DVD / Blu-ray drives' started by super3go, Sep 2, 2007.

  1. super3go

    super3go Member

    Joined:
    Sep 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Hey guys, i just joined this site. It's helped me alot of times before, like with Pirates 3 and Blades of Glory. However, i have a problem with my DVD-RW drive. After trying to burn ZODIAC onto a SONY DVD-R disk using that drive, CopyToDVD turned up an error and the disk was not complete. So then I put in another seemingly blank SONY DVD-R disk into the drive, but my computer doesnt recognize it. It tells me there's nothing on it, but its not blank. Not even Sonic can do anything with it. I try all the rest of my blank DVD-Rs, and they cant be read either. Is this a rootkit problem? Or maybe my DVD-RW drive has finally gone out? I hope its not the second one, because my computer is fairly new. When i click on the E: drive, its all blank and doesnt even say "Please insert a disk"
     
  2. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    What's the make & model of the drive?

    Burn speed you're using?
     
  3. super3go

    super3go Member

    Joined:
    Sep 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    My E: Drive DVD-RW burner is a TSSTcorpCD/DVDW TS-H552D Model. I'm not too sure what brand it is.

    I always use 4x burn speed, as in my experience 16x makes for very unstable DVDs.
     
  4. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Ok your drive may need a firmware update - if one is available - to increase the compatibility of the Sony discs. TSST is the make of the drive - it's a Toshiba/Samsung oem drive that comes w/ pcs for I think Gateway of HP.
    You'll need to check their site for a firmware update.

    Are these the only discs that you have a problem w/? First I'd look for a firmware update and try again then try switching brand of media to like Verbatim or Taiyo Yuden - both are pretty well supported by the different drives firmware.
     
  5. super3go

    super3go Member

    Joined:
    Sep 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Thanks binky, but i think the problem is hardware related. The disk wont even spin once inside of the drive. Thankfully, I will probly be switching it soon for the Sony Optiarc Drive on Newegg for $30.
     
  6. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    That's another way to solve the problem :)

    Until the drive comes - check inside the case and make sure the all the connections are secure from the drive to the motherboard. Check the jumper pins on the back too and make sure they match the connection on the cable (ie - set to master on the master connector)

    Might not help but can't hurt uninstall the drive in device manager - reboot and let Windows reinstall. Right click on my computer>properties>hardware tab>device manager. Under dvd/cd drives right click on the drive and pick uninstall. Reboot and let windows reinstall.
     
  7. piano632

    piano632 Regular member

    Joined:
    Nov 20, 2002
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    26
    As with all problems like this:

    First thing to do is use a laser lens cleaning disc in case there is dust on the lens. If this doesn't work, then you know the problem is more serious.
     
  8. super3go

    super3go Member

    Joined:
    Sep 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Thanks guys, ill try one of those laser cleaning disks, and if that doesnt work, then try the firmware reinstallation.
     
  9. super3go

    super3go Member

    Joined:
    Sep 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    As i suspected: the laser cleaning disk didn't even spin up. So that was useless. The motor is the prime suspect of this broken drive. It looks like im going to replace it with either the Samsung SH-203B or the Sony Optiarc 7170A-0B
     
  10. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    Take a look at the LiteOn or Pioneers too at newegg. imo they're better then the 2 you have listed.

    Do you have another pc you can try this drive in? I'd try that also just to make sure it's the drive and not something else.
     
  11. super3go

    super3go Member

    Joined:
    Sep 2, 2007
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    The only other computer i have available is a labtop, and of course my drive won't fit in it.

    I've heard alot of bad stuff about Lite-on drives, though nothing on Pioneer.
     
  12. binkie7

    binkie7 Moderator Staff Member

    Joined:
    Feb 12, 2005
    Messages:
    18,496
    Likes Received:
    0
    Trophy Points:
    116
    I've used LiteOn's for years - I have 3 right now. One is about 3 years old and has burned over 1000 dvd's at least. I like them :)
    A lot of members here use them too.

    Yeah this drive may be a bit too big for the laptop :)
    I'd still try other discs too - worse case you use them in the new drive.
     
  13. talon442

    talon442 Member

    Joined:
    Sep 17, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I'm having the same problem...same drive after trying to burn the same movie. Weird, huh? My drive won't play anything. Super3go, did you get the problem figured out?
     
  14. masest

    masest Member

    Joined:
    Sep 11, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    I'm using the sony drive u mentioned and same thing happened to me too, only to -R disk, working good with +R dont know why too and seems like this problem most likely occurs with -R disk.
     

Share This Page