1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVDXCopy Xpress (v3.0.1): All backed up succesfull, but...

Discussion in 'DVDR' started by jkr, Aug 31, 2003.

  1. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    hi people out there,

    recently i used this software to back up my dvd's and i've got always a 'succesfull' burn/backup message. But all of them i can play back on my dvd burner (NEC-ND1100A), not my dvd-rom drive(Toshiba SD-M1502) and either my standalone & PS2 (Exept 1 movie: 6th day; i think a lucky shot, cause after many times).Any one know how this come? Tried on Maxell & Philips DVD+R/W.

    Thx...
     
  2. RiPsTeR01

    RiPsTeR01 Guest

    Crappy media, upgrade filmwarem, TRy DVD shrink (free) then burn using nero, get rid of xcopy,dvds don't work on ps2 any way unless u have a modchip, how old is ur burner?
     
  3. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
  4. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    RiPsTeR01,

    i've tried dvdshrink, but Nero give me at the end of burning the folowing warning: invalid block adress...result: as mentiond in threat.. any one? btw..my PS2 hasn't a mod chip and 1 succesfull copy (dvd movie) can play on it
     
  5. herbsman

    herbsman Moderator Staff Member

    Joined:
    Sep 3, 2002
    Messages:
    4,332
    Likes Received:
    0
    Trophy Points:
    66

    In Nero use UDF/ISO instead of DVD-Video & it should play fine in a PS2 v4-7 !!!

    Use higher than Nero 5.5.9.9. Burning Rom and burn at X1 and you should definitely not have any probs.


     
  6. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Anyone have a preference of Joilet level 1 or 2 with nero?
     
  7. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    herbsman,

    thx 4 u'r reply.
    I'm gonna give it a try but Shouldn't i make a video_ts and a audio_ts directory ???.. and what about the UDF & ISO settings??

     
  8. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Forget the audio director, its only needed for DVD Audio. You set your ISO joilet to level 1 and then burn under DVD ROM UDF/ISO without multisession - ie close track at once
     
  9. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Oriphus, i followed the guide (link) you mentioned, but all the same: Nero gives a "invalid block adress" warning and burn failed at the end. I'll try the "ISO joilet level 1" setting (the link shows ISO level 2!). Hope this work 4 now. Thanks btw
     
  10. herbsman

    herbsman Moderator Staff Member

    Joined:
    Sep 3, 2002
    Messages:
    4,332
    Likes Received:
    0
    Trophy Points:
    66

    Let us know how you get on jkr

     
  11. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    herbsman and others,

    i tried the "ISO joilet level 1" setting, but still no good using Nero 5.5.10.13 & DVDshrink 3 beta 5 on DVR/W.

    I'm tired of it right now, 2morrow another day.. 2 try again.. suggestions still welcome!.. good night

    Greetings

     
  12. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Hmmm....This error message only appears as a general rule if the SCSI cabling is not correct or the termination is faulty. But it could also be caused by drivers which have not been updated. Since you have an IDE drive i would presume that your Nero drivers are incorrect of that your ASPI layers are not installed. (these come with nero though)

     
  13. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    i tried the folowing :

    DVDshrink
    Burn with Nero checked:
    UDF/ISO, ISO9660, UDF partition 1.02. All other options "unchecked". And finally a succesfull back-up.
    But this time i used a brand new Philips DVD+R/W. Next step 4 me is 2 figure out if it depended on the DVD+R/W brand, or only by using brand new DVD+R/W's, or what i'm afraid.. again a lucky shot. I'll keep u in touch..
     
  14. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    Keep us up-to-date. media is very immportant!
     
  15. jkr

    jkr Member

    Joined:
    Aug 31, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    í've tried/burned another movie with the following DVD+R/W media's (rewrited):

    Nashua & Maxell = no good (Nero gives a "invalid block adress error"

    Philips = twice a succes, plays on my standalone & PS2 (original, without any mod chips). All this while i was on-line

    so 4 me it's clear atm, with my hardware Philips DVD+R/W are the choice...

    thx everybody.. till next time
     
    Last edited: Sep 2, 2003
  16. RiPsTeR01

    RiPsTeR01 Guest

    thx herbsman i did not know that
     
  17. Oriphus

    Oriphus Senior member

    Joined:
    May 31, 2003
    Messages:
    6,011
    Likes Received:
    0
    Trophy Points:
    116
    no probs jkr, we were happy to help - dont stray too far!
     
  18. herbsman

    herbsman Moderator Staff Member

    Joined:
    Sep 3, 2002
    Messages:
    4,332
    Likes Received:
    0
    Trophy Points:
    66

    One is always here to help

    [​IMG]

    lol
     

Share This Page