1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

E-mail

Discussion in 'Windows - Software discussion' started by durkinjt, Jul 19, 2016.

  1. durkinjt

    durkinjt Regular member

    Joined:
    May 29, 2006
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    I have Yahoo for my e-mails, have a group contact mail. I deleted two addresses's two weeks ago because they were changed, two weeks now I keep getting a failure message that they did not go thru, yet they were deleted. Anyone else ever had this problem? T.I.A. BTW using Win 8.1.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,009
    Likes Received:
    77
    Trophy Points:
    128
    check your "outbox" to see if anything there to go out.
     
  3. durkinjt

    durkinjt Regular member

    Joined:
    May 29, 2006
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    Thanks, I don't remember ever seeing an outbox on Yahoo. Maybe I'm missing something.
     
  4. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    Yahoo Mail, it's the 'Sent' box.
     
  5. durkinjt

    durkinjt Regular member

    Joined:
    May 29, 2006
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    26
    Thanks, no everything in my sent box were sent to addresses I know are good.
     

Share This Page