1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

encoding and burning speeds

Discussion in 'DVDR' started by tranceone, Jan 9, 2005.

  1. tranceone

    tranceone Member

    Joined:
    Jan 9, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    good day to everyone. I have been ripping for about one week, using dvdshrink3.2 and nero 6 with my sony dru-710a. my first couple of days the encoding and burning totaled 35-55 minutes. Now its taking me an hour and a half or more. could it be the media i am using? please help
     
  2. J_man

    J_man Regular member

    Joined:
    Dec 25, 2004
    Messages:
    114
    Likes Received:
    0
    Trophy Points:
    26
    What are your computer specs?
    Hard drive size and operating sys.
    Have you done a defrag?
     
  3. tranceone

    tranceone Member

    Joined:
    Jan 9, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    thanks for answering, I am using an Hp with a Pent 4, 256mb RAM, 60 gb and windows xp, and yes I defragged last night.
     
  4. beltline

    beltline Regular member

    Joined:
    Oct 17, 2004
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    26
    It depends on the size of your movie that you are compressing. For shrink to compress a 7gb movie down to 4.3gb, I believe an hour is appropiate. One thing it could be though is you drive may have switched to PIO mode, but I would think it would have affected you burn speeds even more. Of couse once again this depends on the size of the movie and the amount of compression.

    To ensure your drives are operating in DMA mode: (1) Right Click on "My Computer" on your desk top, (2) click on "Properties",(3) Goto the Hardware Tab, (4) Device Manager, (5) IDE ATA/ATAPI Controllers, (6) Right Click on Primary IDE Channel --> Properties, (7) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK,(8) Right Click on Seconady IDE Channel --> Properties, (9) Goto the Advanced Settings Tab, Make sure both drop down boxes say 'DMA if Available', Click OK, (10) Reboot


    You need to make sure your IDE controllers are in DMA MODE:

    Changing Drives From PIO Mode to DMA

    If the drive is not burning at the maximum speed, the IDE Controller the drive is attached to may be set to PIO mode and needs to be set to DMA.

    To enable DMA mode right click on "MY COMPUTER" on your desktop and click on "Properties" at the bottom of the pop up window. Click on the "Hardware" tab. Then click on the "Device Manager" tab.

    1. Open Device Manager.

    2. Double-click IDE ATA/ATAPI Controllers to display the list of controllers and channels.

    3. Right-click the icon for the channel to which the device is connected, select Properties, and then click the Advanced Settings tab.

    4. In the Current Transfer Mode drop-down box, select DMA if Available if the current setting is "PIO Only."
    If the drop-down box already shows "DMA if Available" but the current transfer mode is PIO, then the user must toggle the settings. That is:

    • Change the selection from "DMA if available" to PIO only, and click OK.

    • Then repeat the steps above to change the selection to DMA if Available

    If this doesn't work, you'll need to uninstall the device, reboot, then windows should automatically detect the device on reboot and reinstall it. At this point go back and see if it is now in DMA mode.
     
  5. tranceone

    tranceone Member

    Joined:
    Jan 9, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    beltline, thank you very much . i will try this and will let you know how it worked for me. one other thing, how much does using 4x dvd-r media with my 16x burner play a part in the sudden lack of speed?
     
  6. beltline

    beltline Regular member

    Joined:
    Oct 17, 2004
    Messages:
    511
    Likes Received:
    0
    Trophy Points:
    26
    4x media is perfectly fine to be using with your 16x burner.

    Obiviuosly burning at 4x isn't going to be as fast as 16x. However this isn't going to affect your encoding process. I would also not recommend you burn at higher than 4x until all bugs are worked out. Then you could slowly move up and test. The actual burning at 4x should not be taking any longer than 10-13 minutes.
     
    Last edited: Jan 9, 2005
  7. tranceone

    tranceone Member

    Joined:
    Jan 9, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    Beltline, thank you very much for the help, especially for the steps by which to ensure my drives were running in DMA mode. Indeed my secondary drives "current transfer mode was PIO". So I followed the steps and am once again burning happilly. thanks.
     
  8. wolfniggr

    wolfniggr Regular member

    Joined:
    Dec 15, 2004
    Messages:
    1,080
    Likes Received:
    0
    Trophy Points:
    46
    You might want to invest in some more ram.
    Also, if you set shrink to high priority make sure your screen saver is off. It wouldn't be a bad idea to check your system for malware, just in case. Good luck
     
  9. tranceone

    tranceone Member

    Joined:
    Jan 9, 2005
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    11
    I just upgraded to 512mb of ram. thanks for the tip.
     

Share This Page