1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error 103-Protection Error

Discussion in 'Nero discussion' started by Fwfireman, Feb 17, 2007.

  1. Fwfireman

    Fwfireman Member

    Joined:
    Feb 16, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Need a little help here, this has me stumped. I burnt a disc earlier in the day and later finished editing a small movie I had been working on. When I went to burn it in NeroVision I get over half way done and I suddenly get an "Error 103-Protection Error" message and burning halts???

    Any advice would be appreciated. Thx in advance.
     
  2. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    sounds like you need to take the encryptions out! what movie are you doing? and what did you do to get it onto your hard drive to edit it?

    also NeroVision is a program that converts different formats to DVD compliant files ready for burning. If your files are ready for burning (DVD Compliant) then you should be using Nero Recode and add your files you want into the program to make the DVD! I don't know what you did or how you did it. Please be more explicit with your reply so we can see what was done and then we can make a better reply.
     
    Last edited: Feb 18, 2007
  3. Fwfireman

    Fwfireman Member

    Joined:
    Feb 16, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Howdy IHoe,

    Hmmm, well, I wasn't trying to copy a DVD movie. The "Project" I was trying to burn was a self compilation of odds and ends, pictures, PhotoShows already converted to MPEG, slideshows......you know, creating a movie to burn to DVD as a present for my family.

    Earlier in the day, I had burnt one with success. Matter of fact, up to this point, I hadn't any problem. Later I wanted to do a little editing of the SAME project. After a little, and I mean little, editing of the same project, I try to burn it to disc again and that's when I first got the "Error 103 : Protection Error".

    The ONLY thing I added that was different was ONE photo of my wife. The other editing was just in the text that was already there and some effects transitions that were already there.

    I tried changing a couple things in the burning options but to no avail. Couple times I got the Error 103 message and a couple times NO ERROR message, the burning session just abruptly ended. In BOTH instances, I get NO option to save a log file to post here.

    I just sent a VIP tech support form to NERO, will see. Sure has me stumped.

    Beginning to think NERO7 is still just a bit too buggy at this time.
     
    Last edited: Feb 18, 2007
  4. fasfrank

    fasfrank Active member

    Joined:
    Oct 15, 2003
    Messages:
    4,117
    Likes Received:
    0
    Trophy Points:
    66
    Nero saves a log file file for each burn so you should be able to retrieve them from here:

    C:\Program Files\Nero\Nero 7\Core\NeroHistory.log
    or possibly:
    C:\Documents and Settings\YOURUSERNAME\Application Data\Ahead\Nero Burning ROM

    This may be a Windows error so make sure you had Administrator rights when you installed Nero. Also anti-spyware programs may be suspect. I couldn't find much on this error.
     
  5. Fwfireman

    Fwfireman Member

    Joined:
    Feb 16, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    Thx fasfrank for your advice on the logs.

    I found them, cleared the original after I read what had happened.

    Ran Nero Vision and tried to burn SAME movie to FILE/Hard Drive first.

    Same problem occured but with a different segment of my movie. Seems to be random as to WHERE the error occurs. Here is verbatim what the log said at the moment of the erro when NeroVision locked up.

    "[16:39:26] MMTools SourceBuilder: failed to build c:\Documents and Settings\Preferred User\Desktop\Movie Project\Videos\Dad's Birthday.mp4 video: 0x8000ffff - Catastrophic failure
    [16:39:26] AMCDocBase EC_ERRORABORT: hr = 0x8000ffff
    [16:39:26] AMCDocBase Streaming error (Video): 0x8000ffff "

    Same error as in the last attempt, just farther along in the process of burning to file.
     
  6. IHoe

    IHoe Senior member

    Joined:
    May 21, 2005
    Messages:
    6,431
    Likes Received:
    0
    Trophy Points:
    116
    @Fwfireman........we need to see the whole log..... not just what you think is wrong! the Nero log will tell us exactly what happened doing what...... please post the whole log and edit out your serial # please.... it starts with 1A**-****-****-**** or 1C**-****-****-**** right below your user name in the log. then we can see the complete story!
     
  7. Fwfireman

    Fwfireman Member

    Joined:
    Feb 16, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    11
    LOL, thx IHoe....I was pretty sure someone would hit me over the head about that.

    I think I might have hit upon the problem. Searching other forums concerning the AmcDocBase errors in my previous post, I happened upon one suggestion that had a link to the Microsoft forums. It concerned earlier versions of Nero but centered around the Windows Page File settings.

    Having 2 Gigs of RAM and running XP-Pro, I went in and manually set my page file. Minimum wsa 2046 and max was 4096. Also being a gamer, one of the tricks on some machines was resetting page file and set MIN. and MAX. the SAME. So I set both to 4096, het ok and then promptly went back into NeroVision and succussfully burnt my project to file.

    OR, maybe the "Gremlin" was just taking a smoke break, dunno.

    Will post later if I run into more problems.
     

Share This Page