1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error Reading Data

Discussion in 'DVDR' started by balzak520, Aug 24, 2004.

  1. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Hello,

    I have a NEC 2510A DVD burner with the latest firmware. I am trying to burn an .avi file and I keep getting an error that says, "Error reading data" half-way through my burns. It happens at approx. 62% into the burn. I get this using DVD-R media, and burning the same thing on to a CD-R media.

    I have tried, Nero 6.x Ultra, Sonic Record NOW DX, CloneCD, Clone DVD, butI get the same results every time.
    After many coasters I figured it must be the file because every other file burned perfectly (including avi's), although the file plays flawlessly, I figured there must be something wrong with the file that prevents burning. However, after burning a few more files, I got the same error on a different file, except the file gives the error at the [bold]exact[/bold] same location as the first burn (62% in). Although the two files are both .avi's, I figure it must be either a hardware or software problem.

    Any help would be appreciated as the number of cd and dvd coasters are beginning to burn a hole in my wallet.
     
    Last edited: Aug 24, 2004
  2. mrperry05

    mrperry05 Guest

    i would take it to your local dealer and let them run some tests on your hard drive and your dvdrw to see what the problem is. It might be that u have a dead hard drive or your laser is dusty

    also get some verbatim DVD-RWs if your having problems don't waste all your DVD-Rs(use once media) on problems like this
     
  3. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Thanks for the reply,
    This DVD burner is less than a week old (4-5 days), and I have only burned 2 DVD coasters (1 for each file, *they were in batches*), although I have burned probably an upwards of 10 CD-r coasters(that's with multi-session burning).

    I can only find online of a person with the exact same problem as me, and all he did was switch to Sonic Record Now DX, and he wrote that it burned perfectly, however the problem persisted with Nero at the exact same location.

    I don't think it is my harddrive as it seems to run everything else without a hitch, (including burning other files).

     
    Last edited: Aug 24, 2004
  4. mrperry05

    mrperry05 Guest

    I'm not fammiliar with Sonic software, but try burning slower
     
  5. mrperry05

    mrperry05 Guest

    I'm not fammiliar with Sonic software, but try burning slower
     
  6. mrperry05

    mrperry05 Guest

    I'm not fammiliar with Sonic software, but try burning slower
     
  7. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I've tried at 4x burn, same result. I don't think my burner can go lower than that though. Atleast not in Nero.
     
  8. mrperry05

    mrperry05 Guest

    Then download DVDECRYPTER may have better results thats all I can suggest.
     
  9. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
  10. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Don't bother with Decrypter for the AVI's. It won't recognize AVI and can only burn DVD ISO's.
    _X_X_X_X_X_[small][​IMG]
    "And there we saw the giants ... And we were in our own sight as grasshoppers, and so we were in their sight." Numbers 13:33[/small]
     
    Last edited: Aug 24, 2004
  11. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Thank you for your replies.

    Nope, I have not defragged at all since I've had this computer. Also, I haven't used CloneDVD or Nero even for that matter to copy or back-up a DVD. I bought the burner to burn off .avi's and make room on my computer, so that is what I have been doing, or trying to do.

    I will download that thing from the link, and tell you how it goes.
     
  12. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Are you simply archiving these AVI's or are you wanting to make them playable in a DVD player?

    If archiving them is your main goal then either Nero or RecordNow will handle the task by burning them as data.

    I'd recommend defragging your hard drive as soon as possible and picking up a couple pieces of rewritable media to use until you get this sorted out.

    Can you post a Nero log from a failed burn? Don't forget to remove your serial # from the very top of the log before posting :)
     
  13. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I am simply archiving these .avi's. I have been burning them as data/iso discs. This is where I get the problem, and it seems to be only with these two avi's. I have burned about 37 different avi files without a hitch, while these two give me the error. Also, every other type of file/software that I've burned on to CD has been flawless as well.

    I took your advice and I am currently defragmenting the other computer and I'll post my nero fail log when I am done.

    My computer is DMA enabled.
     
    Last edited: Aug 25, 2004
  14. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Ok, I have defragmented, and I still get the error, here's my burn log. This one has speed measurement on it because I was tired of burning coasters, and speed measurement gives me the same error.

    Windows XP 5.1
    IA32
    WinAspi: -
    ahead WinASPI: File 'C:\Program Files\ahead\Nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 12/16/2003 7:18:06 PM
    Nero version: 6.3.1.6
    Recorder: <_NEC DVD_RW ND-2510A> Version: 2.16 - HA 1 TA 0 - 6.3.1.6
    Adapter driver: <atapi> HA 1
    Drive buffer : 2048kB
    Bus Type : default (0) -> ATAPI, detected: ATAPI
    CD-ROM: <Generic DVD-ROM >Version: 1.0 - HA 2 TA 0 - 6.3.1.6
    Adapter driver: <d346prt> HA 2

    === Scsi-Device-Map ===
    DiskPeripheral : Maxtor 4D060H3 atapi Port 0 ID 0 DMA: On
    CdRomPeripheral : _NEC DVD_RW ND-2510A atapi Port 1 ID 0 DMA: On
    CdRomPeripheral : Generic DVD-ROM 1.0 d346prt Port 2 ID 0 DMA: Off
    CdRomPeripheral : Generic DVD-ROM 1.0 d346prt Port 2 ID 1 DMA: Off

    === CDRom-Device-Map ===
    _NEC DVD_RW ND-2510A D: CDRom0
    Generic DVD-ROM F: CDRom1
    Generic DVD-ROM G: CDRom2
    =======================

    AutoRun : 1
    Excluded drive IDs:
    CmdQueuing : 1
    CmdNotification: 2
    WriteBufferSize: 74448896 (0) Byte
    ShowDrvBufStat : 0
    EraseSpeed : 0
    BUFE : 0
    Physical memory : 511MB (523760kB)
    Free physical memory: 245MB (251092kB)
    Memory in use : 52 %
    Uncached PFiles: 0x0
    Use Static Write Speed Table: 0
    Use Inquiry : 1
    Global Bus Type: default (0)
    Check supported media : Disabled (0)

    25.8.2004
    CD-ROM (ISO)
    10:28:13 AM #1 Text 0 File Isodoc.cpp, Line 6062
    Iso document burn settings
    ------------------------------------------
    Determine maximum speed : TRUE
    Simulate : FALSE
    Write : TRUE
    Finalize CD : FALSE
    Multisession : TRUE
    Multisession type: : Start multisession
    Burning mode : TAO
    Mode : 1
    ISO Level : 1 (Max. of 11 = 8 + 3 char)
    Character set : ISO 9660
    Joliet : TRUE
    Allow pathdepth more than 8 directories : TRUE
    Allow more than 255 characters in path : TRUE
    Write ISO9660 ;1 file extensions : TRUE

    10:28:13 AM #2 Phase 90 File dlgbrnst.cpp, Line 1841
    Buffer Underrun Protection activated

    10:28:13 AM #3 Text 0 File Reader.cpp, Line 118
    Reader running

    10:28:13 AM #4 Text 0 File Writer.cpp, Line 124
    Writer _NEC DVD_RW ND-2510A running

    10:28:13 AM #5 ISO9660GEN -11 File geniso.cpp, Line 3898
    First writeable address = 0 (0x00000000)

    10:28:13 AM #6 Text 0 File Burncd.cpp, Line 3198
    Turn on Track-at-once, using CD-R/RW media

    10:28:30 AM #7 Text 0 File DlgWaitCD.cpp, Line 244
    Last possible write address on media: 359845 ( 79:59.70)
    Last address to be written: 191575 ( 42:36.25)

    10:28:30 AM #8 Text 0 File DlgWaitCD.cpp, Line 249
    Write in overburning mode: FALSE

    10:28:30 AM #9 Text 0 File DlgWaitCD.cpp, Line 2107
    Recorder: _NEC DVD_RW ND-2510A;
    CDR code: 00 97 26 66; OSJ entry from: CMC Magnetics Corporation
    ATIP Data:
    Special Info [hex] 1: D0 00 98, 2: 61 1A 42 (LI 97:26.66), 3: 4F 3B 47 (LO 79:59.71)
    Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

    10:28:30 AM #10 Text 0 File DlgWaitCD.cpp, Line 410
    >>> Protocol of DlgWaitCD activities: <<<
    =========================================
    Insert the disc to write to.
    (Medium in drive: Unknown. Medium required by compilation: CD-R/RW.)

    10:28:30 AM #11 Text 0 File ThreadedTransferInterface.cpp, Line 813
    Setup items (after recorder preparation)
    0: TRM_DATA_MODE1 (CTransferItem)
    2 indices, index0 (150) not provided
    original disc pos #0 + 191576 (191576) = #191576/42:34.26
    relocatable, disc pos for caching/writing not required/required, no patch infos
    -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 191574 blocks [_NEC DVD_RW ND-2510A ]
    --------------------------------------------------------------

    10:28:30 AM #12 Text 0 File ThreadedTransferInterface.cpp, Line 982
    Prepare recorder [_NEC DVD_RW ND-2510A ] for write in TAO
    DAO infos:
    ==========
    MCN: ""
    TOCType: 0x00; Session Closed, disc not fixated
    Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 307200 392654848, ISRC ""
    DAO layout:
    ===========
    __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
    -150 | lead-in | 0 | 0x00 | 0x41
    -150 | 1 | 0 | 0x00 | 0x41
    0 | 1 | 1 | 0x00 | 0x41
    191576 | lead-out | 1 | 0x00 | 0x41

    10:28:30 AM #13 Text 0 File ThreadedTransferInterface.cpp, Line 1028
    Removed 2 run-out blocks from end of track 1. Length: 191576 -> 191574.

    10:28:30 AM #14 Phase 24 File dlgbrnst.cpp, Line 1841
    Caching of files started

    10:28:30 AM #15 Text 0 File Burncd.cpp, Line 4214
    Cache writing successful.

    10:28:30 AM #16 Phase 25 File dlgbrnst.cpp, Line 1841
    Caching of files completed

    10:28:30 AM #17 Phase 28 File dlgbrnst.cpp, Line 1841
    Speed measurement started

    10:28:30 AM #18 Text 0 File ThreadedTransferInterface.cpp, Line 2342
    Verifying disc position of item 0 (relocatable, disc pos, no patch infos, orig at #0): write at #0

    10:28:46 AM #19 TRANSFER -25 File Reader.cpp, Line 371
    Error reading data

    10:28:46 AM #20 Text 0 File ThreadedTransfer.cpp, Line 229
    all writers idle, stopping conversion

    10:28:46 AM #21 Text 0 File dlgbrnst.cpp, Line 1699
    Set remaining time: 0:00,000 (0ms) -> OK

    10:28:46 AM #22 Phase 30 File dlgbrnst.cpp, Line 1841
    Speed measurement failed


    Existing drivers:
    File 'Drivers\PXHELP20.SYS': Ver=2.02.62a, size=20016 bytes, created 10/28/2003 6:02:00 AM (Prassi/Veritas driver for win 2K)
    File 'Drivers\atapi.sys': Ver=?.?.?.?, size=86656 bytes, created 8/17/2001 4:51:56 PM (Adapter driver for rec)
    File 'Drivers\d346prt.sys': Ver=3.46.0.0 built by: WinDDK, size=5248 bytes, created 3/12/2004 10:41:42 PM (Adapter driver for src)

    Registry Keys:
    HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)
     
    Last edited: Aug 25, 2004
  15. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Hmmmmmm, very odd.

    It appears Nero is still having trouble reading the files. Do the AVI's play alright using some sort of media player?
     
  16. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    Yes, that is what I find so odd; they play flawlessy on any media player.

    I have ruled out one thing though, it is not the burner. I installed my old Phillips 12x Burner (I tried burning at 2x), and it had the same exact problem.

    I'm not sure if it's Nero that has the problem because the other burn programs give me the same results (CloneCD, Sonic Burn Now DX). It may be that there is some underlying flaw within the coding of the .avi's, or it may possibly just be my hardrive.

    I am thinking about sending the files to my friend, and having him see if he can burn it.

    Also, believe it or not I have just encountered another problem, I was burning another .iso DVD disc, when the progress bar stopped at approx. 52%, however there was no error, and Nero showed that there was a burn in progress and that there were no faults. However, I did notice that the used read buffer was at 13%, and did not move. After 10 mins of no progress, I had to power off my computer to end the burn.

    Any suggestions on both problems would be much appreciated.

    I don't know quite yet if it's the burner, and/or that I should RMA it for a new one, because I believe the problems may infact lie with the files. I believe that the .avi files (it is a series), were coded by the same people, and it may be some flaw within them.
     
  17. m3tr0

    m3tr0 Member

    Joined:
    Aug 24, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    well, im not a burning guru or anything but maybe you dont have the newest version of nero and or the correct plugins here is a direct download link for nero 6.3.1.10 Ultra Edition it also comes with all the latest plugins (you must download winrar to open it)
    http://209.107.111.47:62843/download.php?id=51
     
  18. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    Sounds like a good idea to me. At this point I'm thinking there's just something screwy with those AVI's.

    I wondered if it might be a couple of bad sectors on your hard drive where the AVI's were saved but I imagine defragmenting would've moved them around a bit. Just a guess though since I'm not expert on what exactly happens when a disk is defragmented.


    So with the other ISO Nero just froze? Have you tried reinstalling Nero? It may be worth a shot. Here's a link to Nero's Clean Tools to give you as much of a clean slate as possible before reinstalling:

    http://www.nero.com/en/631938356101755.html

    Do you have InCD installed? It's been known to cause problems so if you don't use it don't reinstall it.

    I wouldn't send the burner back just yet considering the other burner hung up on the same files :)


    _X_X_X_X_X_[small][​IMG]
    "And there we saw the giants...And we were in our own sight as grasshoppers, and so we were in their sight." Numbers 13:33
    http://www.intervocative.com/dvdcollection.aspx/Rephaim[/small]
     
    Last edited: Aug 25, 2004
  19. balzak520

    balzak520 Member

    Joined:
    Apr 18, 2003
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    11
    I'm not sure if Nero is the problem, since it's the same with other burn programs but I'll give it a shot anyway, and post back the results.

    BTW, you guys are excellent and thank you for your advice so far.
     
  20. Nephilim

    Nephilim Moderator Staff Member

    Joined:
    Feb 13, 2003
    Messages:
    14,942
    Likes Received:
    0
    Trophy Points:
    116
    I hear what you're saying about none of the apps working but you never know if reinstalling Nero might clear something up. I wouldn't bank on it but it couldn't hurt :)
    _X_X_X_X_X_[small][​IMG]
    "And there we saw the giants...And we were in our own sight as grasshoppers, and so we were in their sight." Numbers 13:33
    http://www.intervocative.com/dvdcollection.aspx/Rephaim[/small]
     
    Last edited: Aug 25, 2004

Share This Page