1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Eurovox 2008 menu 1 hr slow since the clocks went back????

Discussion in 'Digital TV - UK & Europe' started by Airbag01, Oct 29, 2007.

  1. Airbag01

    Airbag01 Guest

    As the title states I have a problem with the menu system on my model since I set the clock back on it this weekend, the program start & finish times on the menu are an hour off now because of this, I have reset it, done a auto scan but nothing has worked, any ideas?
     
    Last edited by a moderator: Oct 29, 2007
  2. Celtic71

    Celtic71 Active member

    Joined:
    Jul 3, 2007
    Messages:
    5,948
    Likes Received:
    0
    Trophy Points:
    96
    go to config > TV settings > Time settings > GMT Usage ON > Time Zone GMT
     
  3. honners

    honners Member

    Joined:
    Jun 19, 2004
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    16
    I am getting the same - I am set to GMT, but my epg is an hour fast- any help appreciated.......thanks
     
  4. Airbag01

    Airbag01 Guest

    Still not solved, the GMT thing will get the programs allinged with whats on at the moment but it will have the times wrong and you need your Eurovox time an hour off for this too work, thanks for your reply Celtic71 but problem still not solved?????
     
    Last edited by a moderator: Oct 30, 2007
  5. Bob66

    Bob66 Member

    Joined:
    May 30, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    I'm having the same problem, when I change the time, after about 20 seconds it goes back to being an hour fast, everyone I know with A max in Dublin are having the same problem.
     
  6. chrism23

    chrism23 Member

    Joined:
    Jul 18, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    OK, I think I might have cracked it, my time is ok, but I want someone else to see if it works for them.

    Go into time settings, set the GMT to whatever you have to in order to get the right time, then press save. Then turn GMT off and press save again. Both times above and below GMT should be the same. Exit then, and update the channels.

    Will someone please try this and let me know how you get on. The time should be right and the programming should also match the time.

    Good luck!!
     
  7. rubbert

    rubbert Member

    Joined:
    Oct 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    good man chrism23

    that worked perfectly, done as you said then then an autoscan and bingo back to normal...

    fair play mate, that was melting my head...

    cheers
     
  8. rubbert

    rubbert Member

    Joined:
    Oct 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    im on NTHELL in dublin using a red 2007 eurovox btw...
     
  9. Bob66

    Bob66 Member

    Joined:
    May 30, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    I've tried that to change the clock and it works, but when you power down the box at the mains it goes back to being an hour fast.
     
  10. chrism23

    chrism23 Member

    Joined:
    Jul 18, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Bob, I have astertained that when you turn off the gmt, save immediately, or the clock goes back. I have had it right since last nite.
     
  11. Bob66

    Bob66 Member

    Joined:
    May 30, 2007
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    I've just tried it and the clock is fine, but the Epg is still an hour fast
     
  12. rubbert

    rubbert Member

    Joined:
    Oct 31, 2007
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    11
    yeah bob is right, same happened to me once i powered off at mains, now time is ok after the fix above but the epg is an hour fast now.
    however 2 mates of mine on nthell with nthell pace boxes are having grief with them going off and on all day...
    nthell must be doing something their end...
     
  13. chrism23

    chrism23 Member

    Joined:
    Jul 18, 2007
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    16
    Ok, try this, go into the time settings and set the GMT to the right time, save and exit. When you go back to the tv, change a few channels and the time should go back to being an hour fast. You will have effectively reset the clock by doing this, then go back into the time settings and do the fix again. This should work, I had the same porblem on a friends yesterday and this is what I did and it worked fine.

    PM me if you have any probs.
     
  14. NEDSER

    NEDSER Regular member

    Joined:
    May 16, 2007
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    26
    Hi all i have a 2006 box and i'm trying to fix the time to correspond
    with the EPG as the clocks went back and it's all over the place, kind of headwrecking, I've tried to do as some of you have suggested but no joy..
     
  15. tecnogeek

    tecnogeek Member

    Joined:
    Oct 2, 2007
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    11
    lads n lassies
    I've tried everything short of dancing naked on front of the box jesus I've pressed the blue save and exit the red one back an hour forward an hour I'm sitting with a calculator trying to work out what time things are on it's destroying my schedule, and to really piss me off some of the stations are right but then others have overlapped shows etc time configuration my arse you'd need a phd to solve the problem and then some of us are greener than others so powering down is not an option if you actually just get the clock to work.
    Love my box, go on, but this is ridiculous
     
  16. Celtic71

    Celtic71 Active member

    Joined:
    Jul 3, 2007
    Messages:
    5,948
    Likes Received:
    0
    Trophy Points:
    96
    Set your time using GMT settings, then autoscan, quickly set time setting to GMT off and that should do it.
     
  17. Steviemak

    Steviemak Member

    Joined:
    Nov 5, 2007
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    11
    Still can't get this working - i've tried all the suggestions above. The hours end up all over the place but won't match up to the EPG.

    Advice very welcome
     
  18. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Do as Celt said it does work.

    1. Set time using GMT.
    2. Go to installation, user installation.
    3. Press red button to preform an autoscan.
    4. When autoscan completes, IMMEDIATELY go to time settings again.
    5. Make sure time is still correct.
    6. Turn GMT off.
    7. Press blue button to save and exit.
     
  19. Celtic71

    Celtic71 Active member

    Joined:
    Jul 3, 2007
    Messages:
    5,948
    Likes Received:
    0
    Trophy Points:
    96
    Thanks Scouser lol
     
  20. sc0user

    sc0user Active member

    Joined:
    May 31, 2007
    Messages:
    13,111
    Likes Received:
    0
    Trophy Points:
    96
    Deja vu :)
     

Share This Page