1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exact Audio Copy Question

Discussion in 'Audio' started by Singman_9, Dec 17, 2004.

  1. Singman_9

    Singman_9 Guest

    I had to install the latest Verson of Exact audio copy v.95 Prebeta 5 and it works great but I noticed one thing different and can't find a setting to change thi . Can anyone help????? with the old version when I am ripping THe Software creates the wave file then when lame kicks in to create teh Mp3 file the software always kicked to the next track. So both operations were happening at the same time. Now When I rip it stays on the track until the Lame part is finished before starting the next track.
     
  2. djscoop

    djscoop Active member

    Joined:
    Feb 6, 2003
    Messages:
    4,070
    Likes Received:
    0
    Trophy Points:
    66
    I use the prebeta 3 version, and in my version, this is where the setting is:

    EAC>EAC options>tools>
    then click the box that says "On extraction, start external compressers queued in the background"

    that should do the trick
     
  3. Singman_9

    Singman_9 Guest

    Thank you That worked great. Sure does make the Extraction momve along faster. Much Appreciated
     

Share This Page