1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

feedback on my car stereo

Discussion in 'Audio' started by 1795shado, May 1, 2005.

  1. 1795shado

    1795shado Member

    Joined:
    May 1, 2005
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    i have a 2005 honda odyssey exl with a factory stereo. I decided to add a clarion amp (400 watt) and and 2 12" subwoofer and getting a feedback with my speakers when turn my volume up. prior to this we tried to add a powered sas bazooka bta 10200 and it keeps giving us feedback. a professional installer is hooking this up for me but still no luck. he tapped the high level inputs behind the factory stereo with rca adapter with varible control and tweaked with the gain and all the buttons on the amp. still no luck we are using an 8" gauge power wire and grounded the amp the best he can. The set up sounded excellent except it will start having intermittent feedback. have any of you guys experienced this problem before? Is it the Van just came out and eventually somebody will make a filter or some kind of an adaptor for it. any help is appreciated.
     
  2. squizzle

    squizzle Active member

    Joined:
    Apr 19, 2004
    Messages:
    2,867
    Likes Received:
    0
    Trophy Points:
    66
    your factory deck doesn't have a big enough internal amp. My recommendation is to get an aftermarket deck. Also, if you have your gain on your amp turned all the way up, turn it down some.
     

Share This Page