1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Files download automatically

Discussion in 'All other topics' started by msb5150, Apr 26, 2003.

  1. msb5150

    msb5150 Regular member

    Joined:
    Dec 24, 2002
    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    26
    Not seen this topic elsewhere and it really annoys me, when I download a zip file or a winamp skin file(which are zip files with a changed extension) winrar unzips the file and asks where it should be extracted to, the file downloads without my approval so I can never just save a zip file, winrar has to get involved, with winamp .wsz skin files the file is also downloaded without approval and winamp puts it in the skin directory and applies it, that is not really that bad, but the zip file thing just annoys me.

    Thanks in advance to all posts.
     
  2. G-Unit

    G-Unit Member

    Joined:
    Apr 30, 2003
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I know the answer to that. You just need to...........wait. HEy! STOP RIGHT THERE. PUT THAT THING DOWN. WAIT NO!!! DON'T SHOOT THE.... (BANG)
     
  3. Prisoner

    Prisoner Guest

    Hello
    Wow what a response form G-Unit, too hard to top that. My question to your question is are you brosing with Netscape or Explore? I ask this because Netscape in the 6+ generations has an auto download engine that can be easily turned off and can be really annoying as it will link to all the file associations in the preferences and run scripts that you don't want. This is how I got the clicking virus from a web site. This virus dosen't do any thing to your computer accepts makes a click sound ever 10min until you go crazy. For explore I don't know too much, I try to avoid Microsoft. But setting your security level really high and turning off or deleting the download manager are possible solutions.
     
  4. msb5150

    msb5150 Regular member

    Joined:
    Dec 24, 2002
    Messages:
    308
    Likes Received:
    0
    Trophy Points:
    26
    Thanks to all who replied, but I have found the answer, in control panel, folder options, file types(or something similar) check on the file types that autodownload and hit properties or advanced and check those options, don't remember the exact wording of the advanced options but it is pretty clear and fairly easy to fix.
     

Share This Page