1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firewire PCI Card causing continuous reboot

Discussion in 'PC hardware help' started by daemonzx6, Nov 20, 2004.

  1. daemonzx6

    daemonzx6 Regular member

    Joined:
    Jun 29, 2004
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    I installed my new 1394 Firewire card for our new miniDV camcorder, and I am having problems. IT boots into windows, but then after about 10-15 seconds, it restarts. I took it out and now the computer is fine.
    I need some help.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    check for hardware conflicts in device manager
     
  3. daemonzx6

    daemonzx6 Regular member

    Joined:
    Jun 29, 2004
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    i would, but it doesnt get enough time for it to even finish the startup programs, it just reboots.
     
  4. GrandpaBW

    GrandpaBW Active member

    Joined:
    Feb 28, 2004
    Messages:
    3,737
    Likes Received:
    15
    Trophy Points:
    68
    Try putting it into a different slot.
     
  5. daemonzx6

    daemonzx6 Regular member

    Joined:
    Jun 29, 2004
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    i would try that as well, but its only got three, and one is used by my tv card, one is about blocked off by my vid card's fan, and the other is the one im using now.
     
  6. CJC

    CJC Regular member

    Joined:
    Aug 23, 2004
    Messages:
    600
    Likes Received:
    1
    Trophy Points:
    26
    Try taking out your TV Card, that you know that slots working and put the Firewire card in that slot.

    Boot up and see if it works.

    CJC
     
  7. daemonzx6

    daemonzx6 Regular member

    Joined:
    Jun 29, 2004
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    i'll try that real quick, i'll post when i get results!
     
  8. daemonzx6

    daemonzx6 Regular member

    Joined:
    Jun 29, 2004
    Messages:
    259
    Likes Received:
    0
    Trophy Points:
    26
    I managed to get it into the slot below my vid card, just barely. It works fine now, but on a side note, it saw it in device manager as both a 1394 Bus Controller, and a 1394 Net Adapter, but only had drivers for the bus controller.
    oh well, case closed
    thanks
     

Share This Page