1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flashFXP won't connect my box...help

Discussion in 'Xbox - General discussion' started by ogbill, Aug 26, 2004.

  1. ogbill

    ogbill Member

    Joined:
    Aug 26, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    been trying to get my box connected to my cpu for a couple hours now and no luck so anyone who knows what the fusk is wrong please help...

    In EvoX settings:

    set up network Yes
    use static IP Yes
    IP 192.168.0.103
    Subnet 255.255.255.0
    default 192.168.1.1

    In network setting for my IP what should I be putting...I've tried so many different numbers...people say to use 1 number off the end, and that sure didn't work.

    I'm using a crossover cable and have had this working before on my cpu but had to re-do when my c drive crashed a month ago so I'm trying to get it up again because tommorrow buddies putting in new hdd (160 GIG)

    I get sometimes a connect then 10 secs later failed

    Are there certain settings in FlashFXP that I'm missing?

    so much advice out there on FXP but so much conflicting advice makes us newbies sweat a bit...please help me out
     
  2. clarky

    clarky Regular member

    Joined:
    Feb 2, 2004
    Messages:
    289
    Likes Received:
    0
    Trophy Points:
    26
    My xbox is set at 192.168.0.200 the 200 number is your variable. This is what you change to get it connected to your pc.

    Find out your pc ip address and change the xbox number to one either side of that (so that it is in the same subset).

    In flash fxp the only thing you really have to watch is is that passive is turned off. Keep changing that '200' number until you get one that works...

    Hope you can get it working.

    CLarky
     
  3. matty8887

    matty8887 Regular member

    Joined:
    Apr 10, 2004
    Messages:
    774
    Likes Received:
    0
    Trophy Points:
    26
    Also if you have a firewall on then take it off because this can cause it not to connect.
    Also dont use a static ip.
    Try this and sse if it works.
     

Share This Page