1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting wireless on a new gatewat vista notebook?

Discussion in 'PC hardware help' started by Kyin01, Jun 8, 2007.

  1. Kyin01

    Kyin01 Regular member

    Joined:
    Aug 4, 2006
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    26
    My friend brought over his gateway computer and it's suppose to have an internal wireless card. I found the place on where I put in the SSID and wep key but when I click Okay it doesn't even connect. I made sure on my router settings I allowed his MAC address.

    But I think the main problem is that his wireless card is "turned off." The reason I said that is because when I went to cmd and typed in ipconfig /all it says
    "Wireless Lan adapter wireless network connection:
    Media start............................media disconnected"



    But I'm not sure if it says that because it's not connected to anything or because it really is off. The computer I'm using right now is able to connect to my router no problems. And when I scan for ANY wireless on his computer it says it didn't find anything.

    His computer is windows VISTA (mine is XP) and this is my 1st time with vista so I'm not sure what to do next.

    Any ideas?
     
  2. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,856
    Likes Received:
    1
    Trophy Points:
    68
    I have vista and sometimes the network plays up and does this but if it stay this way. It maybe that you need to go to device manager and see if the wireless card is enabled and if the computer recognizes it and has the drivers installed correctly.
     
  3. Kyin01

    Kyin01 Regular member

    Joined:
    Aug 4, 2006
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    26
    where is the device manager on vista? is it on control pannel like on xp?
     
  4. borhan9

    borhan9 Active member

    Joined:
    May 25, 2005
    Messages:
    2,856
    Likes Received:
    1
    Trophy Points:
    68
    Right click on My Computer and go to Manage and then in there there should be device manager. You should have access it through control panel too but try by right clicking first.
     

Share This Page