1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Good disks, bad playback

Discussion in 'DVDR' started by aragon127, Feb 25, 2004.

  1. aragon127

    aragon127 Member

    Joined:
    Feb 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Ok, this is an odd error I'm having using burnt DVD-R's. I have a rip in pure video mode (video_ts.ifo, files etc.). I burnt via Nero to a Ridata disc. When I played the disc in my DVD player (Oritron 3116-plays about anything) it would play fine for a time, but at certain points it would freeze and skip ahead. When it does this I can hear the laser working like it's trying to read very loudly. I figured it was just a bad burn and re-burnt it, but the same thing happened. It skips and stutters at the same points in the movies. The points are both in the middle and the end and to a lesser to degree at the beginning. I figured then that it must be a bad rip, so I took a look at the video on my computer. No problems there. I then put the DVD that I burnt into my computer, watched it on there and it worked fine-no stutters at all! It's done this on about 5 different dvd's that I've burned recently. They are all fine on my computer but won't play on the oritron. I know the Oritron can read DVD-R's because I've played tons of them on there, both Ridata and some other DVDR's that I've used. It just seems that lately it has been having problems with any disk I burn. I ran the disks through a readability test using DVD X Rescue and they registers 10-20% soft errors and 0 hard errors, but plenty of disks I have that do play fine register higher than that. Is there something wrong with the DVD-R's, my DVD player or my burning process? Anyone have an idea on how to figure it all out? At $1 a DVD I hate making coasters.
     
  2. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116

    Hi ya aragon127,

    Me's a-thinkin' ya tried ta save some $$$$ when buyin' your DVD's. You say your using Ridata discs, I believe Ritek makes them, but, they are on the cheap side. You have to look for Ritek G04's (a far superior dye application) or Verbatim.
    Cheap media "skips", "freezes", and just don't play in places or at all. :-( Not much of a bargain are they ?

    This I don't understand -
    You say - "I have a rip in [bold]pure video mode[/bold]" - You have GOT to tell me what that is - is it a program ? is it a setting in a program ? Please explain it to me - If it is something in a regular program, can you tell me the program's name ?

    Let's see if I have the rest of it -

    1. You have a PC, which you use with some kind of ripping program, and Nero (version unknown) to burn DVD's.

    2. All of the discs you toast work "fine" in your PC.

    3. You have a standalone player.

    4. *No matter where the movie is when playing, it doesn't play.

    You wrote - ->
    (QUOTE)
    "The points are both [bold]in the middle and the end[/bold] and to a lesser to degree [bold]at the beginning[/bold].
    (Beginning, middle and end pretty much covers the entire movie)

    Using the information at hand I am left with only 3 suggestions for you at this time -

    1. As stated above, you have to upgrade your media.

    2. To assure yourself that you are on the right track, take your newly burned movie (the stuff on the new, good media) and trot on down to the Tandy, Radio Shack or mall near you where there is a large display of DVD players and try your disc in several different models, to assure yourself that the disc's are perfect.

    3. Either purchase a new, cheapo, $40.00 DVD Player which will play Dunkin' Donuts OR take your DVD player in for a tune up - whichever is cheaper :)

    Get back to us with all your info so that we can see if we might need to address other issues :)

    and, Welcome to the Club :D

    Pete
     
  3. aragon127

    aragon127 Member

    Joined:
    Feb 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    By pure video I just mean it's not in an iso/img format. The movies will play fine for awhile, there's just certain points when it will freeze or skip. Oddly, if I burn the movie more than once it skips and freezes in the exact same spot. I burnt about 30 out of the 50 discs I bought and they worked fine. It's just all of a sudden that I'm getting these problems.
     
  4. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Well it could be that the end of your spindle is bad (a common problem). Try some discs from another batch just to make sure before you start any other trouble shooting.

    Run a 'Tranfer Rate' test with Nero CD Speed and see if you are are getting a clean read. First do a disc that plays right then try one that doesn't. You might notice major dips at the problem points. You want it to look as close as possible to this.

    [​IMG]

    Here's an example of a disc that causes problems in about the middle.

    [​IMG]

    As far as Verbatim discs, they use at least 4 makers, one of them being CMC... not a good choice.
     
  5. Jorday21

    Jorday21 Member

    Joined:
    Feb 25, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    16
    HI mate

    I am having the same problems I used princo dvd-r's for a while there and recently changed to bulkpaq 4x disks a few weeks back

    I have successfully burned about 150 disks using these to types and 3 days ago my disks started to jump at the end or halfway through and some don't even start the dvd disk drawer pops out i must have mad about 15 coasters in the last 3 days

    i changed to ritek today but same problems i am thinking it might be my dvd/rw (hope not)

    they guys on here r good right enough so I am hoping to get a solution myself
     
  6. aragon127

    aragon127 Member

    Joined:
    Feb 25, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    Speed test in Nero came back perferct. I don't really understand it. I'd think it was the discs not being recongnized by my DVD player, but I burnt 30-35 with no problems and now every one I burn has a problem. But, they run fine in my computer's DVD drive.
     
  7. ScubaPete

    ScubaPete Senior member

    Joined:
    Mar 13, 2003
    Messages:
    6,324
    Likes Received:
    0
    Trophy Points:
    116

    jorday21,

    Not just Ritek but Ritek G04 - there's a difference :)

    Pete
     
  8. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    I use mostly RitekG03's. Some Verbatim Datalife's are also RitekG03's.

    Have you tried these burns in someone elses player? Do the original good discs still play right?
     
    Last edited: Feb 26, 2004

Share This Page