1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Good Old Spyware

Discussion in 'All other topics' started by p4_tt, Nov 5, 2004.

  1. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    The other day i got infected by some sypware and i cant remove it, the spyware keeps redirecton my IE home page to about:blank , i have about six diffrent bits of software to remove them but none of them work. The spyware is CoolWebSearch, CWS-AboutBlank, CWS sp.htm hijack and Webearch Toolbar and also when i open IE my virus scanner(mcafee) keeps asking me to delete a virus called "stertPage-DU!htm"
    Help PLZ


     
    Last edited: Nov 5, 2004
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    try running adawre6 if you haven't already with it's updates & run it in safe mode. also you can remove my websearch tools in add/remove programs in control panel. try this link, download & run http://www.ccleaner.com/
     
    Last edited: Nov 5, 2004
  3. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    Thanks for that but it never worked, ad-aware keeps finding the same spyware and removing it but it keeps coming back. I know the location of all the spyware in the registry.
     
  4. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    Never mind, i dont have a clue wot i done but its away
     
  5. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    check your msconfig/startup & see if any reference there
     
  6. p4_tt

    p4_tt Active member

    Joined:
    Feb 3, 2004
    Messages:
    2,207
    Likes Received:
    0
    Trophy Points:
    66
    Theres no reference of it there, it seems to be working ok now. It could have been the bit of software i used needed the pc to reboot b4 it could remove it, and thats why i dont know were it went.

    Thanks anyway
     
    Last edited: Nov 6, 2004
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,071
    Likes Received:
    79
    Trophy Points:
    128
    you welcome & hopefully it doesn't come back
     

Share This Page