1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Have real trouble burning dvd-r

Discussion in 'DVDR' started by Pete872, Sep 28, 2004.

  1. Pete872

    Pete872 Member

    Joined:
    Sep 28, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Hi there,

    I had problems with my new pc's burner only burning in + format and my portable dvd player only playing in - (minus). Well I took some advice I got and went and bought a pioneer DVR 108. I have now installed this.

    The problem that I have even now is when I burn a dvd in minus format my portable dvd player is still not picking it up! All I am getting is a "no valid disc" message yet the disc plays fine on my main player and my pc.

    I am using Sonic record now! version 7 (which came already installed on the pc) to burn the discs. And have used 2 different makes of disc infinities and datawrite yellow's).

    The crazy thing is I have several dvd-r's that I have bought from a local market that play fine on my portable player. So it's got to be something i'm doing wrong.

    It may be worth pointing out I have also installed Nero 6 but when I have added files and clicked "next" the "burn" tabe on the final page is greyed out not giving me the option to burn.

    Being a complete novice at this burning lark it could be something simple that I am doing or not doing.

    Hope someone can help,

    Thanks,

    Pete.
     
  2. sly_61019

    sly_61019 Senior member

    Joined:
    Jun 28, 2003
    Messages:
    9,522
    Likes Received:
    0
    Trophy Points:
    116
    try ritek media. As for nero not recognizing it, goto the device manager and delete your burner, then restart the computer. if this doesn't work, check for an update for nero.
     
  3. TuxTheCat

    TuxTheCat Member

    Joined:
    Oct 1, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    It seem alot of people have the problem with the button greyed out, I had the same problem. I am suprised I have not found the answer on this site anywhere. I just found the answer on another site.It worked for us. I have inserted it below.

    "Make sure that the compressed files you want to burn are placed the "VIDEO_TS" folder in the Nero Express window(i.e...double click on the VIDEO_TS folder in the Nero Express window to open it up.It'll be a Red folder icon.There should be nothing in it when you open it.Then hit the add button and find where you put the rip't files that you want to burn and hit "add" and when you're done hit "finished")."
     
  4. Pete872

    Pete872 Member

    Joined:
    Sep 28, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    16
    Thanks Tux thats done the trick.

    Cheers,

    Pete.
     

Share This Page