1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help!! and error appears during windows xp 2 installation

Discussion in 'Windows - General discussion' started by tony909, Apr 4, 2007.

  1. tony909

    tony909 Member

    Joined:
    Nov 29, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    hey guys, i was installing windows xp pack 2 into my laptop and everything went good during formating, then it went into installing windows ( the part where it says it will be done in 39 min, and an exicting new look etc.), then the screen went blue and an error in white letter showed statating that windows has detected an error and will shutdown. it says if this is the first time to restart or if im trying to install new hardware to reboot and try again,,, i tried rebooting and doing it like 6 times and the error keeps coming up, is there any one who had similar problems and has found solutions, I have installed many windows xp 2 and never encountered this error , so please help me out ,,THANX,,
     
  2. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    Shot in the dark here, seeing as you didn't post the specs of the laptop.

    XP installations are like pulling a decayed tooth. Even the slightest misstep and it all goes down the toilet...

    Get MemTest86...it comes as an ISO you can create a bootable CD with. Test the memory for at least 30 mins. If any errors show up, you have something to go on. If you're using more than one stick of memory, take one out during the first test (make sure you've turned off the laptop before you do)..and test each stick in each slot.

    The second area that might be giving you some trouble,....is either a bad CD/DVD drive (which you might be able to use a USB CD/DVD drive to install)....or something may have went wrong with the motherboard.
     
  3. tony909

    tony909 Member

    Joined:
    Nov 29, 2006
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    16
    the laptop has 512mb of ram, 60 gig hdd, 2.6g cpu, , and yes i tested the memory and all the hardware everything is working fine, also i forgot to mention another box appears,before the error,, stating to insert hd audio divers, but i dont have them so i just close the box, maybe that might be thats causing the problem???or could the windows cd be bad... thanks for all the help,,
     
  4. Morph416

    Morph416 Active member

    Joined:
    Jan 14, 2004
    Messages:
    1,861
    Likes Received:
    0
    Trophy Points:
    66
    Anything's possible during an installation...

    However....if you can get the drivers, and extract them...burn them to a separate CD. That way when the question pops up, you can install the drivers. Usually driver packages can be extracted with either Winzip or Winrar, to a folder, then just burn that to a CD.

    Another thing you can try, is disabling all unnecessary hardware in the BIOS temporarily. Turn off the onboard sound...and other devices. Wait until XP is installed, then re-enable them when you have the drivers ready to go.
     

Share This Page