1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Bitrate problem

Discussion in 'DivX / XviD' started by cyclone5, Mar 17, 2004.

  1. cyclone5

    cyclone5 Member

    Joined:
    Mar 11, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Okay, I followed the guide on here, and it works. My only problem is this: I wanted to make a small DivX that ran at about 68kbps video, 160kbps mp3 audio, resolution of 352x240, video length 26mins. I wanted it to come out at about 80 megs.

    I followed all the instructions, but mine came out at 33kbps and 44megs! I tried it again and put in 136kbps in the DivX5 configure window. This time it came out 48.6megs and about 36kbps.

    The bitrate calc i used has been equally confusing, suggesting 260kbps for an 80 meg file using the above mentioned settings. But I'm sure this would just come out at about 55 megs or so.

    I'm sure there is something in the process I have misunderstood, so please enlighten me!
     
  2. The_OGS

    The_OGS Active member

    Joined:
    Feb 18, 2004
    Messages:
    1,483
    Likes Received:
    0
    Trophy Points:
    66
    Dunno cyclone, but maybe your Kilobytes are Kilobits or vice-versa. We must all be very precise in our nomenclature, since 1KB = 8Kb, you know?
    I know a nice 700MB AVI will run maybe 100Kb/sec, but this is only 12-13KB/sec, right?
    If a factor of 8 corrects your math, maybe this will help you out, ie. 260Kbs = 33KBs as in your example.
    I figure your video as you want it should be about 80MB, that sounds just about right.
    Good luck, you'll get it figured out.
     

Share This Page