1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP! Dvds copied won't work in DVD Player

Discussion in 'Video playback problems' started by Jensar, Jun 17, 2009.

  1. Jensar

    Jensar Member

    Joined:
    Jun 17, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    This isn't necessarily and DVD Shrink question but rather my copies made via using DVD Shrink and then burned with Toast Titanim aren't working. I've made copies before with no problem. I purchased new blank dvds and wasn't sure if I needed DVD-R or DVD+R but I was under the impression it wouldn't make a difference. I purchased 10 DVD+R and a bunch of times they would be burning and there would be some sort of an error that I'd fix but the DVD would be useless so I'd throw it out and use a new blank. Now that I'd gotten that under control, I purchased more blank DVD+R. When Toast was finished burning them I'd always "mount" rather than "eject" and make sure they copied completely. I gave someone a couple DVD's and I was told they'd only play for 6 minutes each and stop. So upon burning myself a movie instead of testing it on my computer I used my downstairs dvd player (which by the way still has a sticker on it that says "plays CD-R/DVD-RW") and I was having the same problem. I even fast forwarded through a movie and it stopped about 50 minutes in. I took it out and tried again and it's only play 10 seconds and stopping (all the while making really bad noises that sound like my DVD player is being damaged). However, my copies made when I bought my first 10 DVDs worked but the 50 additional purchased DVD+Rs (of a different brand) are giving me this problem. Also, the dvds that won't work downstairs work in my upstairs dvd player.

    So my question is: Is it the fact that my dvd player might only play DVD-R and not DVD+R? If that were so then I suppose I could just purchase DVD-R instead next time but will those work on my computer, DVD player and other DVD players in my household that do play the DVD+R? Or is the different brands that are causing the problem?

    Summary:
    10 Fuji film DVD+R work in Toshiba DVD player
    50 Memorex DVD+ R do not, but work in Toshiba
    Yet to test out each brand in the Phillips DVD player or Xbox but I'm told the Memorex DVDs do work in it by someone else.
     
  2. AfterDawn

    AfterDawn Advertisement

  3. attar

    attar Active member

    Joined:
    Jun 17, 2005
    Messages:
    11,238
    Likes Received:
    5
    Trophy Points:
    98
    Is this a Mac - not familiar with the burning software.
    Get some 'Verbatim' or 'Taiyo-Yuden' brand disks and try them.
    Burn at a moderate speed.
    Make sure your burner firmware is up-to-date.
     
  4. MysticE

    MysticE Active member

    Joined:
    Nov 15, 2003
    Messages:
    2,787
    Likes Received:
    0
    Trophy Points:
    66
    Although many tout the 'superior' +R's, for SL burning I still prefer -R.

    You have to first check to see if your burner is capable of bitsetting/booktyping your +R's to DVD-ROM. If your +R burns aren't/can't be bitset go back to the tried and true -R.

    http://forum.digital-digest.com/showthread.php?t=46559
     

Share This Page