1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help my monitor flickers until widows loads

Discussion in 'PC hardware help' started by dwindle, May 4, 2005.

  1. dwindle

    dwindle Member

    Joined:
    May 4, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    please help
    my monitor keeps flickering when i boot up until windows loads
    and the drivers kick in.
    im using a k7s5a motherboard with amd athlon xp 1600 processor
    and a nvidia geforce 4 mx 440 agp graphics card running at 2x.
    i dont no if this is rellevent but my pc freezes when coverting avi.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,095
    Likes Received:
    84
    Trophy Points:
    128
    how much ram is in your system? what windows are you using? reseat the videocard but also look at getting a better card with 128meg. reseat the onboard ram.
     
  3. dwindle

    dwindle Member

    Joined:
    May 4, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    Hi
    i have 512 ram and the graphics card is only 6 moths old i have
    taken all my cards out and replaced them, ive also checked cables and
    connections i only put this system together 3 months ago.
    The problem has only started a few days ago.
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,095
    Likes Received:
    84
    Trophy Points:
    128
    the video card if it has 64 megs on it is probably a lot older than 6 months old as i have the 64meg version for about 4years. can you try a different video card.
     
    Last edited: May 4, 2005
  5. baabaa

    baabaa Active member

    Joined:
    Jan 7, 2003
    Messages:
    2,217
    Likes Received:
    0
    Trophy Points:
    66
    Also have a look in the CMOS and set it up for AGP as primary video adapter.......
     
  6. dwindle

    dwindle Member

    Joined:
    May 4, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    hi thaks for your replys.
    ive checked my cmos and agp is set to primary .
    also the graphics card is only 6 months old but i bought it
    at a reduced price because its old stock .
     
  7. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,095
    Likes Received:
    84
    Trophy Points:
    128
    try the card in another computer to see if problem follows or not
     
  8. dwindle

    dwindle Member

    Joined:
    May 4, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    thats a good idea ill take it round to a mates house and try.
    thinking about it i somtimes get a slight yellowing on the screen of my monitor but ive put that down to the monitor being quite old.
     
  9. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,095
    Likes Received:
    84
    Trophy Points:
    128
    see if you can borrow your friends monitor to see if your monitor is the problem tho doubt it.
     

Share This Page