1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Playback when going into search skips to next chapter

Discussion in 'DVDR' started by stimpson, Mar 8, 2005.

  1. stimpson

    stimpson Member

    Joined:
    Mar 8, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Somethings changed lately and I'm not sure what,
    but everything I burn lately has this problem.
    All my old dvds play back fine, but now if I want to search back or forwards instead of going into search it just skips to the next chapter point marker.
    This just happens to any new dvds I burn.
    I'm totally baffled.
    Can anybody shed any light on what I'm doing wrong or whats happend????
    Thanks
    Stimpson
     
  2. kchev

    kchev Regular member

    Joined:
    Nov 3, 2004
    Messages:
    455
    Likes Received:
    0
    Trophy Points:
    26
    need a little information

    anything obvious that you have changed such as dvd player, media, burning program, etc.?

    also list what you are using:
    media
    burning program
    encoding program
    dvd player
    are you copying old already copied movies or burning new original movies?
     
  3. stimpson

    stimpson Member

    Joined:
    Mar 8, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I'm using both "VSOs Divx to dvd" and "DVD Santa" to convert my videos to dvd format and using VSO Copy to DVD to burn them to dvd.
    I added a different XVID format, but I uninstalled it thinking that it may have been the problem.
    My Stand alone player LG and my other stand alone Hitatchi skips to the next chapter point and the software player just pauses when I go past 16X search.
    I was trying differnt things and I noticed that if I just pick a single vob file on the computer to play on my computer software player it plays just fine.
    If I go to play the whole movie file with the software player it does the screwed up thing and stops at 16X.
    I'm using DIVX and MPEG2 files on the computer.
    I'm using both TDK and RITEK media for months and have had no problems up until this week.
    All I can think of is that it's something that I insatlled, but i'm absolutely at a loss.
     

Share This Page