1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help w/ pc!!! NO VIDEO!!

Discussion in 'All other topics' started by pfitz, Oct 15, 2003.

  1. pfitz

    pfitz Regular member

    Joined:
    Dec 9, 2002
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    26
    please help fellows, i have no video output when i boot up. i attempted to clear the cmos and still no luck. i switched out known good pci and agp video cards and still no luck!!! the only slot i have yet to attempt to use is an isa. any suggestions? before the problem, my PC just shut off by itself and would not boot up. The power supply went out and was switched out with a good one. Now that the system boots up, no video!!!!
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
    Well the only think i can think of is that the monitor is toast... because you have pretty much eliminated everything else (and contradicted several possibilities also) :p
     
  3. vurbal

    vurbal Administrator Staff Member

    Joined:
    Nov 30, 2002
    Messages:
    3,102
    Likes Received:
    0
    Trophy Points:
    66
    Do you know what caused the power supply to fail? If there was a power surge and that damaged your PS it most likely damaged your motherboard as well. Even if the PS failed without "outside help" it could still have damaged other components. If you have another PCI card you can try in the slot that you couldn't get the PCI video card to work in, that would be a good way to test this. Of course if you have another monitor you can connect it to that would be a better next step.
     
    Last edited: Oct 19, 2003

Share This Page