1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

help with media player 11, please?

Discussion in 'Windows - Software discussion' started by REAM, Feb 18, 2007.

  1. REAM

    REAM Guest

    when i connect my memory sick pro duo to the computer, and i had WMP 10, it asked whta i wanted to do with the device in the pop up, and i said play using WMP 10....it used to play all my music, and didnt show my pictures, Which was superb.

    BUT

    now i have WMP 11, and when i do they same, it opens up WMP11 and starts to display my pics. now evertime i have to remove them formt he list before i go on. THIS TAKES THE P!SS.

    any idead how to stop it viewing my picture, and go bak to music only?
     
  2. 8chaos

    8chaos Regular member

    Joined:
    Dec 8, 2004
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    you might have to poke around with the autoplay settings
     
  3. REAM

    REAM Guest

    where would i do that?
     
  4. 8chaos

    8chaos Regular member

    Joined:
    Dec 8, 2004
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    26
    Right click your thumb drive in 'my computer' - properties and the autoplay tab. From there you can change different content types.

    See if there is anything you can to media player too

    WMp11-file-tools-options

    you might be interested in some of the stuff in the player and device tab. Also, you can look in the the file types tab and see if any picture extensions are there.

    ...hope that helps

     

Share This Page