1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with Virtual Dub and TMPGEnc (frameserving)!

Discussion in 'MPEG-1 and MPEG-2 encoding (AVI to DVD)' started by dfd3657, Jan 18, 2004.

  1. dfd3657

    dfd3657 Member

    Joined:
    Jan 18, 2004
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    11
    OK. I'm trying to get the subtitles onto an .avi of Battle Royale 2 that I downloaded (I have a separate .ssa file for the subtitles). I'm using Virtual Dub and it's subtitler plug-in. And I'm frameserving the file and using TMPGEnc to encode the video. I start the frameserving, but when I try to encode the .vdr, I either get an error that says "The error occured when ACM was initialized" or "Divided by 0". Can anyone help? I've been trying for days to get the subtitles on this.
     
  2. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    What you can try is to First Extract the audio From your Source file to Wav format and useing the Wav file as the audio source and use the Vdr file as the Video source and this should hopefully get rid of the "ACM Error" ,and you can try going into "Options" to "Enviromental settings" to "Vafpi Plugins" and Disable the "Direct Show File Reader" and raise the "AVI VFW File Reader" to the Top of the list at 1 or 2 priority, this will hopefully get rid of the other error...If for some reason you still have Problems you can Just create an AVI file with subtitles useing V-Dub but render the Project useing the "HuffYUV" codec so there will be no Quality loss and then encode the AVI file in Tmpgenc....Cheers
     

Share This Page