1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HP DVD writer 200i won't work :( Help!

Discussion in 'CD-R' started by funkyfrog, Aug 16, 2003.

  1. funkyfrog

    funkyfrog Member

    Joined:
    Aug 16, 2003
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Hello.

    Okay, please don't tell me to contact HP's hotline. I did and they're just unable (or unwilling) to help.

    I have an HP DVD Writer 200i burner, purchased along with my PC about 10 months ago. The burner always worked fine, using Nero, RecordNow and other programs and it suddenly stopped working recently.

    The burner IS installed, it IS in the My Computer folder, it has NO problems according to the configuration panel. It's like it's there and doing well.

    But as soon as I insert a blank CD (tried various brands) and launch Nero (or else) it just won't burn anything. In Nero it says "waiting for the drive to become ready". Sometimes it looks like it's ready but then I get a "power calibration error".

    So what I've tried so far :

    - tried different brands of CDs : unsuccessful
    - called HP : unsuccessful
    - tried to clean up the lens : unsuccessful, even though I didn't took the drive out of my PC (just opened the drive's little window and blew - should it use some kinda cleaning solution?)
    - tried to update my drivers : unsuccessful
    - updated everything that's DVD burner related though HP's site : unsuccessful
    - insulted myself : unsuccessful.

    Please don't say that my burner's fried!! It's not even a year old and I haven't used it that much.

    I really hope someone here will find a solution. Thanks for reading!
     
  2. Motomatt

    Motomatt Regular member

    Joined:
    Jan 25, 2003
    Messages:
    608
    Likes Received:
    0
    Trophy Points:
    26
    I bought one of those and had NOTHING but trouble with it. I took it back and traded for the sony. Have not had any trouble since.

    Matt
     
  3. Shoey

    Shoey Guest

    Look for a possible firmware update for your HP DVd burner. Using the latest Nero? (Nero Ultra Edition 6.0.0.11). Verify that your not having any ASPI layer conflicts . Look for ASPI check and download ASPI 4.71.2

    HP firmware: http://forum.rpc1.org/portal.php
    MTK WinFlash: http://digi.rpc1.org/mwf.htm
    Nero 6.0.0.11: http://www.afterdawn.com/software/cdr_software/cdr_applications/nero.cfm
    ASPI v4.71.2: http://www.afterdawn.com/software/cdr_software/cdr_tools/aspi.cfm

    Shoey :)_X_X_X_X_X_[small]Certified Computer Technician
    http://www.afterdawn.com/general/legal.cfm
    Mobo: MSI KT4VL-6712
    CPU: AthlonXP Barton 2500+
    Ram: 512 SD-DDR (PC-2700)
    nVidia GeForce4 MX440-8x
    Maxtor ATA\133 80 gig hd
    DVD-ROM: LiteOn LTD 165H
    CDRW: Memorex52MAXX 2452[/small]
     
    Last edited by a moderator: Aug 17, 2003

Share This Page