1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i hav problem plz help (os boot problem)

Discussion in 'PC hardware help' started by mastermjr, Feb 3, 2005.

  1. mastermjr

    mastermjr Member

    Joined:
    Feb 3, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    My pc had windows me installed, i then formatted the pc and then so i inserted the windows 2000 op cd, which setsup the op, copies files, then when pc restarts, the pc checks the settings and then when op loads up it says 'operating system not found'.

    I really need help, do you know what might be the problem, i need help fast, as it is not my pc.

    did the format wipe important data including bios, by any chance, not sure, i did format from win 2000 cd.

    help is appreciated thanks.
     
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,072
    Likes Received:
    80
    Trophy Points:
    128
    check in bios to disable update. only info lost was on hd not bios so see if can do a repair when booting off 2000 cd
     
  3. mastermjr

    mastermjr Member

    Joined:
    Feb 3, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    How do i disable update
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,072
    Likes Received:
    80
    Trophy Points:
    128
    check manual in bios section. also possible might use jumper so check manual in hardware/connectors/jumpers section(s)
     
  5. mastermjr

    mastermjr Member

    Joined:
    Feb 3, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    i wiped the pc, i then put win 2000 so it can copy files to c drive, then when pc restarts it says operating system not found
     
  6. gozilla

    gozilla Regular member

    Joined:
    Oct 16, 2003
    Messages:
    466
    Likes Received:
    0
    Trophy Points:
    26
    mastermjr, i think i may know your problem. it sounds like the win2k installer programme is not starting, instead the system is looking to boot an OS, but there isn't any. what you have to do, you have to go into bios, and change the start-up order of drives. you must make the system to look to boot of CD first, then HDD.
     
  7. beanboy07

    beanboy07 Guest

    I agree with gozilla. Then when you have to restart for the first time after installing you'll want to boot from hd.
     
  8. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    118
    And then what does it do?

    Yes and ddp suggeted you look into the bios disable update :) Also check that the boot order isnt trying to boot off a hdd that doesnt have an OS on it :)
     
  9. mastermjr

    mastermjr Member

    Joined:
    Feb 3, 2005
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    11
    i am not sure which harddrive is active, on the cmos boot sequence, their is one c drive and their d, but i am not sure which is d is it a harddrive or cd rom.

    when the computer turns on it 2 cd drives, and primary....ect, which is one of the harddrive but i am not too sure which is the active harddrivr and which of the harddrive which i installed the operating system.
     
    Last edited: Feb 7, 2005
  10. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,072
    Likes Received:
    80
    Trophy Points:
    128
    harddrive is always c: drive
     

Share This Page