1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I need pc building trubleshooting help

Discussion in 'PC hardware help' started by shoneno, Oct 26, 2004.

  1. shoneno

    shoneno Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    I am building a pc for scratch an can't get the Bios up and running. i can't seem to get it running so I'm running throgh some computer fourms for helpful gurus ;) other info is that the hard drive seems to work fine, the power button only turns the comp on but I need to turn off the power supply to turn it off. The mother board dose not have moniter plug in so its conected through my PCI express ASUS X600 graphics card. The cpu is the new 775 pin intel P4 3.0.

    If anyone can help me plese respond. I apolgize for being blunt.

    oh and if you need anymore infor just ask for it.
     
    Last edited: Oct 26, 2004
  2. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,073
    Likes Received:
    80
    Trophy Points:
    128
    to turn off power besides disconnecting, hold power button on case down & count 8-10 seconds, power will turn off by itself. check that cmos jumper is in normal mode not clear mode, make certain ram is pressed in tight, check that ide cables are not in reverse( colored wire in pin 40 when needs to be pin 1) or disconnect all data cables from motherboard then power up system
     
  3. ianski7

    ianski7 Guest

    Hey shoneno!

    When you say you 'can't get the Bios up and running' what exactly do you mean?
    Do you get video?
    Do you get beeps or error codes?
    Can you enter the Bios/Cmos?

    I built a machine with the same processor today!
    What kind of motherboard did you get?
     
  4. shoneno

    shoneno Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    the cd-rom is pextor
    floppy is genieric
    the mem is DDR2 i don't know the hard drive
    the PWR is 500 watts and ultra brand.
    the graphic card is x600 and
    the sound card is sound blaster HD
    and its all ATX

    when i conect it to a moneter nothing changes on the screen besides the fact that it no longer says its not conected to anything no beeps no video or sound period. my MB is Intel's D925XCV model "extreme series" (what ever the hell that is..) and somthing noteworthy is the fact that the CPU's pins are on the MB and the conector are on the CPU.
     
    Last edited: Oct 26, 2004
  5. ianski7

    ianski7 Guest

    Hey
    You say the hard drive works.
    When you start the machine, do the keyboard lights come on. Are the floppy light and cd light coming on?
    Make sure that the pci video card is seated properly in the PCI-16x slot.
    Did you connect the case speaker wires?

    The Intel socket T 775 LGA is the reverse of normal sockets. The pins are in the socket at a 45 degree angle and the processor has gold 'pads' on the bottom.
    Did you follow the instructions 'to the letter' from the cpu manuel? I hate to ask but did you get rid of the black plastic cover on the cpu? It is a pretty weird setup and it made me a little nervous!


     
    Last edited by a moderator: Oct 27, 2004
  6. shoneno

    shoneno Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    "Hey
    You say the hard drive works.
    When you start the machine, do the keyboard lights come on. Are the floppy light and cd light coming on?"

    ok I ment that i hear it spining and sometimes the LCD turns on and sometimes it wont but i think that a problem with the set up




    "Make sure that the pci video card is seated properly."

    I seated it twice so I don't think thats the problem

    "Did you connect the case speaker wires?"

    I cant find the plug for them on my D925XCV MB so no I have not.

    "What kind of ram do you have installed?"

    2 cards of DDR2 512 Mb I've tried having both in and each at a time wit no difrence


    "The Intel socket T 775 LGA is the reverse of normal sockets. The pins are in the socket at a 45 degree angle and the processor has gold 'pads' on the bottom."


    yep that's mine :)

    "Did you follow the instructions 'to the letter' from the cpu manuel?"

    Extremly closely I'd say (though my dad did touch the pins when we begain....)


    "I hate to ask but did you get rid of the black plastic cover on the cpu? It is a pretty weird setup and it made me a little nervous!"


    .....yes I removed the cover....
     
    Last edited: Oct 27, 2004
  7. ianski7

    ianski7 Guest

    Hey!

    When you start the machine, do the keyboard lights come on. Are the floppy light and cd light coming on?
    Look in the board manual for something like 'Front Panel Connections'. It should contain a diagram for the speaker connections.
    They are on the same 'bank' as the power, reset and drive led.
     
    Last edited by a moderator: Oct 27, 2004
  8. shoneno

    shoneno Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    11
    "They are on the same 'bank' as the power, reset and drive led."

    not on this MB it seems.

    the CD lcd dose turn on however the atomatic opening and closing dose not work.


     
  9. ianski7

    ianski7 Guest

    Hey!

    You need to connect the speaker to get codes. You don't have video so it's really important. There may be LED for codes. The manual will tell you.

    Back to the cd. Unplug the IDE data cable(leaving the power cable connected) and start--does the cd open now?
     
    Last edited by a moderator: Oct 27, 2004
  10. ianski7

    ianski7 Guest

    Hey!

    Go here page 16 and 17 for speaker.
    Use Google....the page is valid...

    ftp://download.intel.com/design/motherbd/cv/C6859701.pdf

    Does the processor fan spin?

     
    Last edited by a moderator: Oct 27, 2004

Share This Page