1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

IMAPI Burning Problem

Discussion in 'CD-R' started by smg, Jan 20, 2004.

  1. smg

    smg Regular member

    Joined:
    Apr 22, 2003
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    26
    In win XP Home the IMAPI CD-Burning COM Service does not stay started long enough to do any recordings. I constantly am restarting the service but it always gets stopped somewhere. And even if Im not trying to do a recording, it will also stop upon rebooting or relog on.
    Also at this same time I cannot perform a Backup using the Tech in a BOx utility. I can always do a Factory Restore, but not a Backup now anymore. I get the error
    "50 Read fault" the techs who made my pc said it was an antivirus problem in my BIOS (because I told them I had shutdown my antivirus while trying to correct this problem, so therefore it couldnt be my antivirus causing this problem). So I went into the BIOS right there at the top was a "No Virus Warning" listing (meaning that that was not the problem either).
    Concerning the IMAPI, I can always get it started, but it never stays started. Withing a few minutes, it will have stopped again. I hope this is enough information for someone to help me with this. My PCs maker have been of no help in this matter.
    Thank you anyone for any help.
    smg
     
  2. Praetor

    Praetor Moderator Staff Member

    Joined:
    Jun 4, 2003
    Messages:
    6,927
    Likes Received:
    1
    Trophy Points:
    116
  3. smg

    smg Regular member

    Joined:
    Apr 22, 2003
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    26
    Thank you Praetor for those links and info.
    You're the only one who has known anything about the IMAPI. I hope their update will keep it turned on long enough so I can start burning again. The more I think about it the more sure I am that I'm going to save up and next year upgrade to XP Pro. You're sure right about this OS being quirky.
    Thanks again pal
    smg
     
  4. smg

    smg Regular member

    Joined:
    Apr 22, 2003
    Messages:
    181
    Likes Received:
    0
    Trophy Points:
    26
    I wasn't able to install the update (it wouldnt let me) because it said I had a newer Service Pack and that this version I was trying to install would not install on a pc basically that had a newer Service pack already installed. But at least I am in the ball park.
    smg
     
  5. rystheguy

    rystheguy Guest

  6. defaria

    defaria Member

    Joined:
    Mar 8, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    I'm seeing the same problem but I have an HP 9100i CD Writer. This is frustrating as I cannot install the fix, just like smg, and I can't burn CDs. I did manage once to get around this somehow but I forget how I did it. If anybody has an answer then please email me at Andrew@DeFaria.com. I don't participate in reading this forum regularly. Thanks.
     

Share This Page