1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"Insert empty disc"

Discussion in 'Nero discussion' started by tfrussell, Jun 29, 2007.

  1. tfrussell

    tfrussell Guest

    I'm working with Nero StartSmart-- which has Nero Burning Rom version 7. I've been very happy with it in the past, but all of the sudden, it has not been allowing me to burn _anything_.

    It will transcode the video files and the menu screens for burning, but then I'll get a pop-up window-- which I never recall happening before-- telling me to insert an empty disc. I put the disc back into the drive, but the pop-up remains.

    If I close the pop-up, it aborts the burn. I'm not sure if it's the burner-- a lite-on dvdrw sohw-812s-- or the program, but it doesn't seem to recognize the presence of the blank disc. I use Verbatim, which never gave me any trouble before.

    I'm pretty well stumped here, and an afternoon of searching hasn't turned anything up with this particular problem.

    Thanks!
     
  2. attar

    attar Senior member

    Joined:
    Jun 17, 2005
    Messages:
    11,504
    Likes Received:
    29
    Trophy Points:
    128
    I assume Nero burning ROM is using files from a DVD folder, so use IMGBurn instead to try and burn the disk.That way you eliminate Nero.


    Burn dvd with 'ImgBurn'
    http://www.imgburn.com/

    Run ImgBurn
    Mode > 'Build'
    Output > 'Device'
    File > 'Browse for Folder', highlight on the 'VIDEO_TS' folder, > 'OK'
    Click the green write button.
    .
    if it's an ISO imge to be burned, select 'Mode' > 'Write'
     
  3. Guyy

    Guyy Newbie

    Joined:
    May 29, 2004
    Messages:
    0
    Likes Received:
    0
    Trophy Points:
    0
    i'm guessing you simply need to insert a blank disc so nero can write the transcoded files, which it transcode from a dvd, to an empty/blank disc.
     
  4. res2cue

    res2cue Guest

    have you tried a new type of blank media lately? Tried multiple blank discs? I remember having the same problem and it turned out a few of the discs were crap. Another time it was due to the fact I had previously ran "end it all" and it made the drive stop working properly. Rebooted and everything was fine.
     
    Last edited by a moderator: Jun 30, 2007
  5. tfrussell

    tfrussell Guest

    After updating firmware for the drive and trying different brands, I've come to the conclusion that the drive itself is fubar'd. Thank you everyone for the advice anyway. :)
     

Share This Page