1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Links 2003

Discussion in 'CD-R' started by WaxSyd, Jul 6, 2003.

  1. WaxSyd

    WaxSyd Member

    Joined:
    Jul 6, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Coould anyone please help? Got cue/bin files for Links 2003. Ran cue file thro Clony and shows Safedisc 2.6. Burnt re instructions with Alcohol and worked fine. Loaded onto hard drive ok and went for full install option. When trying to play game it asks for disc1 (thought I wouldn't need disc after hard drive install) and then says 'Verifying Installation Media' and Hangs!!! Anybody have the same problem or am I doing something wrong? Or maybe the original cue/bin files were corrupt. Appreciate any help.
     
  2. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    you always need disc for verification of original!

    but alcohol should have copied it ok to play with backup?

    didnt know clony could read cue files for protection?

    I use blindwrite to back up safedisc/securom been excellant!

    2003 lionk is it a game then? new one out?

    Thx
     
  3. WaxSyd

    WaxSyd Member

    Joined:
    Jul 6, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Rotary

    Thx for reply. Yeah Links 2003 is Microsoft golf game!

    It asks to insert disk 1 when trying to play game which I have done, but at this point it hangs and says 'Verifying Installation Media'. I have since scanned the disk with Clony and shows Safedisc 2.6. This is disc I burnt thro Alcohol. Is this correct to show Safedisc on the copy or not? Sorry but I'm a complete novice to this.

    Thx
     
  4. Rotary

    Rotary Senior member

    Joined:
    Apr 10, 2003
    Messages:
    8,353
    Likes Received:
    0
    Trophy Points:
    116
    hi

    safedics is owned by msn i think?

    ok, its 2 things!?

    one the file you have are currupt! or settings are wrong in alcohol?

    thx....
     
  5. WaxSyd

    WaxSyd Member

    Joined:
    Jul 6, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Ok Thx for that. I'll have another go.

    Thx for getting back
     
  6. Shoey

    Shoey Guest

    WaxSyd,
    Did you try using emulation? Open Alcohol 120% and go to emulation and enable ignore media type then minimize Alcohol 120% to system tray (startup) and insert your backups in your [bold] burner [/bold] and try to install& play. Did you use the Safedisc 2 datatype to burn? (RAO DAO)?

    Shoey :)
     

Share This Page