1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Major Problem!

Discussion in 'PC hardware help' started by Neubauer2, May 23, 2007.

  1. Neubauer2

    Neubauer2 Member

    Joined:
    May 23, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Ok here's the problem, I have another pc 3.6 p4ht with an X800xt when i get it to turn on after about 3 mins or when i launch Itunes or Infantry tonline(sony) I totally lose picture and 30 seconds or so after the pc totally crashes , I turn it off for about 20 mins and back on again and sometimes i get totally no picture at all sometimes i manage to get into windows but I lose picture again, with I tunes it sometimes plays music but the music is distorted and then crashes someone hepl me please!!!!.
     
  2. blackvamp

    blackvamp Regular member

    Joined:
    May 3, 2007
    Messages:
    1,173
    Likes Received:
    0
    Trophy Points:
    46
    Might be a virus or something. Time to reformat I think.
     
  3. Neubauer2

    Neubauer2 Member

    Joined:
    May 23, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Not a virus sata hdd's unplugged and still the same prob, and I don't think it's in teh RAM either as it wipes when u turn off?
     
  4. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    do you have another videocard even pci to see if still does it or not?
     
  5. Neubauer2

    Neubauer2 Member

    Joined:
    May 23, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Been trying to find one somewhere but having no luck at the moment
     
  6. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    does the videocard have a working fan on it? will the videocard in the computer you are posting on work on the other computer?
     
  7. Neubauer2

    Neubauer2 Member

    Joined:
    May 23, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Yeah the fan works on the ati , this pc is agp other pc is pci-E .
     
  8. ddp

    ddp Moderator Staff Member

    Joined:
    Oct 15, 2004
    Messages:
    39,008
    Likes Received:
    77
    Trophy Points:
    128
    i presume it does not also have onboard video?
     
  9. Neubauer2

    Neubauer2 Member

    Joined:
    May 23, 2007
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    11
    Nope no on board video, Just managed to find a 4mb pci card about to plug it in and see,
     

Share This Page