1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Making Chapters during capturing?

Discussion in 'Video capturing from analog sources' started by larrylje, Mar 21, 2005.

  1. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I wanted some input on how to create chapters while capturing a VHS tape.

    I have a WINFAST TV2000XP Expert capturing card and use Nerovision Express to make the DVD after capturing the VCR tape in Mpeg2 format.

    I want chapters on the DVD but it takes Nerovision Express a long time to create the chapters. Is there a way that i can create the chapters when I capture the VHS file?

    I was thinking when I captured the VCR file I could split the mpeg2 file up in parts and load all the files into Nero at once so i could skip the creating chapter files in Nero Express.

    Would this work? any fedback would be great.
     
    Last edited: Mar 21, 2005
  2. pfh

    pfh Guest

    Although I don't use Nero, that's the problem I ran into when using WinDVD Creator. Seems to me that your ENTIRE movie ends up getting re-encoded un-nessesarily! Dumb! That's why I went to using DVD Lab for my dvd authoring. It's faster and does not re-encode the mpeg file. You shouldn't split the mpeg file like you're thinking. Keep it as one then let the authoring program divide into appropriate dvd compliant vobs.
     
  3. Minion

    Minion Senior member

    Joined:
    Sep 28, 2003
    Messages:
    5,768
    Likes Received:
    0
    Trophy Points:
    116
    You can Not Add Chapters while Captureing because Chapters aren"t Part of the Video Stream, The Chapter Information is stored In the IFO/BUP files not in the Video file so they Must be added while Authoring to DVD....

    If you want to add Chapters Fast then do as was suggested by "pfh" and use DVDLab as it can automaticly add all of the Chapters for a whole Movie in about 10 seconds.....

    Cheers
     
  4. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I downloaded DVD lab and added the chapters and everything. I like the way the Menus look better in DVD Lab then the menus do in Nero Vision Express.

    The problem im having is when I get the re-encoded files with the menus and chapters added to the movie.

    I get an audio synch problem.

    The audio is in synch at the begging of the movie but at the end its out of synch.

    I even tried not splitting the video and audio files apart keeping them togther without demuxing but the end result of that was audio for a few minutes then the audio cut out and didnt have any at all.

    Any sugestions?
     
    Last edited: Mar 29, 2005
  5. pfh

    pfh Guest

    Reboot can probebly chime in on great advice re: DVD lab.
    On the other hand, I've found that if I have slight sync issues during captures- then after demux and mux/authoring thru Dvd Lab my sync issues are gone. Which is great. I've also found that Dvd Lab doesn't like audio that's not dvd compliant so I ask you- is your audio capped as ac3? If not, then that could be the problem. Or try running your demuxed audio file that's saved by Dvd Lab thru the audio correction of Dvd Lab or another program and save as ac3 and use that file to mux with.

    Once you get the hang of it- Dvd Lab is a nice piece of software. Great menu creation options, which is what really sets all dvd's apart from one another. (now if I could just get printable cd's!!)
     
    Last edited by a moderator: Mar 29, 2005
  6. larrylje

    larrylje Active member

    Joined:
    Jan 4, 2005
    Messages:
    12,506
    Likes Received:
    0
    Trophy Points:
    96
    I have no Capturing synch problem. It captures perfect.

    When I use Nero Recode there is no synch problem.

    When I use DVD Lab the final movie with menus has a synch problem. The audio file is complient with DVD Lab. It exceps it as a complient file.
     

Share This Page