1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Man i messed up

Discussion in 'Xbox - General discussion' started by Tuxedo, Apr 30, 2005.

  1. Tuxedo

    Tuxedo Member

    Joined:
    Apr 30, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    Well i was changing the setting for my Xenium ICE modchip desk thing, and i wanted to set a password for it so I put the option as password - ON,

    I thought it would ask me to set a password but it didnt, so i rebooted it and now it's asking me to put in the password.


    !!So i need some help please!!

    It just says "enter the password" for like 10 seconds, and then it boots up the normal xbox menu, which i have my harddrive unlocked, so it doesn't work and i can't lock it without getting into my Xenium ice menu to change the options, and I need the password, does anyone know what it could be??
     
  2. deezp1

    deezp1 Regular member

    Joined:
    Jul 30, 2003
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    26
    have you tried the Xenium website, Im sure they have the answers there
     
  3. Tuxedo

    Tuxedo Member

    Joined:
    Apr 30, 2005
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    11
    I went there and now i found the answer, thanks
     
  4. deezp1

    deezp1 Regular member

    Joined:
    Jul 30, 2003
    Messages:
    601
    Likes Received:
    0
    Trophy Points:
    26
    No Problem, here to help
     

Share This Page